1P icon not showing up in IE 8

ajahnajahn
edited July 2011 in 1Password 4 for Windows
I have 1Password running on XP at work. The 1P icon shows up in Firefox 5.0, but I don't see it in IE 8. Is there some trick. I selected IE in the Preferences > Browsers window. It shows the right version of IE (Microsoft Internet Explorer 8.0.6001.18720).

Let me just add, I am a mac user at home and never seem to have any issues. At work we are made to use Windows, and I recently got a copy of 1Password for Windows. Seems to be more problematic with Windows browser.

Thanks

Comments



  • That worked. I really prefer the 1P icon and not a tiny, unreadable icon that is used (your logo). Don't get me wrong, I love your logo, but in IE it is so small it is hard to figure out what it is. Also, Why can't we move it up next to the URL? I hate IE. I only use Firefox, but for some work related things, I still need to use IE. Better than not having 1Password on IE.

    Thanks!
  • brentybrenty

    Team Member
    ajahn wrote:

    That worked. I really prefer the 1P icon and not a tiny, unreadable icon that is used (your logo). Don't get me wrong, I love your logo, but in IE it is so small it is hard to figure out what it is. Also, Why can't we move it up next to the URL? I hate IE. I only use Firefox, but for some work related things, I still need to use IE. Better than not having 1Password on IE.

    Thanks!



    Thanks for the update, ajahn! I am glad it is working now.

    Unfortunately Internet Explorer only allows us to put our toolbar button in certain places, and up next to the address bar (to save valuable screen real estate!) is not an option. :(

    IE9 isn't too bad, but it sounds like you may be stuck with 8 for work. The good news is that we support Firefox and are already hard at work getting ready for version 6! :)
This discussion has been closed.