1Password (6.1.272) Browser Extension Points to Old Keychain File

TStephensTStephens
Community Member

I've recentlty migrated from 1Password 4 to 1Password for Families (v6.1.272). I've imported all data from my former keychain file and have kept it around only as a backup.

From 1Password for Families, I've installed the Chrome Browser Extension. It's at version 4 and seems to have found (and be using) my former keychain file. Does this mean it's bypassing 1Password for Families (hosted data)?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • JacobJacob

    Team Member
    edited October 2016

    Hi @TStephens! Good question. When you move your data over, your old vault is still in 1Password for Windows until you remove it from the app. You don't need to delete it from your computer, remove it from the app so only your family vaults display. You can do this by opening and unlocking 1Password and clicking the gear icon in the top right, then choosing Accounts & Vaults -> Your Old Vault -> Remove.

    Now you're all set to just use your family account. Hope that helps. :)

  • TStephensTStephens
    Community Member

    Hi Jacob

    I've done that in the application. But when I look at the Chrome extension, it appears to be pointing to the keychain file associated with the removed vault. Hence, it would appear that the Windows app is using one source while the browser extension is using another....a definite recipe for problems.

  • JacobJacob

    Team Member

    @TStephens Ah okay, thanks for clarifying. To point it to the 1Password 6 and your account, uninstall 1Password 4 from your computer by going to Control Panel > “Uninstall a program”. Select 1Password 4, tap or click Uninstall, and follow the on-screen instructions. Now the extension will use your account and 1Password 6. :)

  • TStephensTStephens
    Community Member

    OK. I see what my problem was. I never un-installed 1Password 4 when I installed 1P 6. I removed it and re-installed the chrome extension and all is fine. Thanks for your help!

  • JacobJacob

    Team Member

    No problem at all. :) If you have any other questions just let us know.

This discussion has been closed.