IOS 10.1 and new iPhone6s lost drop box

New phone, IOS 10.1 and I op box connexion. Message is

dropbox Authorisation Failure
It appears 1Password is no longer authorised
To your DropBox account. Tap 'Authorise to reconnect to Drop Box.

When I tap Authorise, it gives me DropBox log in screen, but I barely get to type when the same error message recurs, taking the screen focus

Tried all options, including typing in my dropbox username/ password 1 character at a time while dismissing the error message when it recurs after a few seconds. Didn't work.

Ampny thoughts?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • Just a bit more info (apologies for the typos). DropBox is reporting that I did log on via the 1Password Dialog, but the 1P sync is failing, and looping the error message on me.

    When I set up this new phone, I restored my old phone settings and apps from an iTune backup. All the apps which came accross were old versions, including 1P. I updated them all via AppStore.

    I'm thinking of deleting 1P and reinstalling. Good idea?

    Alternatively, moving to iCloud as the repository, though this would mean reseting my 8 devices

  • BenBen AWS Team

    Team Member

    Hi @pronin,

    As long as you have all of your data accessible on other devices I think uninstalling/reinstalling on the iPhone would be a reasonable troubleshooting step.

    Please let us know how it turns out!


  • Hi Ben, I updated to iOS 10.1.1 and my 1PW app disappeared entirely from my iPhone. All my 1PW data and the desktop program continued to be available and working on my mac mini and MBAir. Does your advice about reinstalling the app apply to my situation, too? I don't need to uninstall as Apple has done that for me. FYI update also made WhatsApp disappear. Thanks,

  • BenBen AWS Team

    Team Member


    That is fairly concerning that apps disappeared when you updated. If I were you I'd be speaking with Apple about that.

    But yes; it sounds like the best/only way forward would be to reinstall the app and then sync up with your computers:

    Sync your 1Password data


  • Thanks, Will do.

  • Went to download app from App store and it indicated it would be downloaded from the icloud. Didn't recall asking icloud to sync any app or backup my apps but did find a setting turned on for 1PW in icloud drive that indicated it was saving documents and data. I'm thinking I did this at some prior point and forgot. Don't see any 1PW data in my icloud drive and have successfully synced with Dropbox as in the past with all data available. Will check with Apple about disappearance. Thanks,

  • BenBen AWS Team

    Team Member
    edited December 2016

    Thanks for the update.

    The "cloud download" icon is not iCloud. It just means you'll be downloading an app that you had previously downloaded from Apple on your Apple ID:

    Any app that you have previously downloaded but do not currently have installed should show that icon.

    It doesn't mean your 1Password data is in iCloud. Also: 1Password doesn't use iCloud Drive for syncing data when it is set up for syncing with iCloud. It uses CloudKit, which is not visible in Finder.


This discussion has been closed.