Apple Watch

My information shows raged on my Apple Watch but I keep getting a message stating "Add items from 1Password on your phone. Requires Apple Watch devise pin". I have reinstalled the app on the Apple Watch and went to setting then password on the Apple Watch but my only options are;
1. Turn passcode off
2. Change Passcode
3. Unlock with IPhone

Comments

  • "Taged" not "raged"

  • brentybrenty 1Password Alumni

    @Tjoden05: Indeed, 1Password for Apple Watch will not function if the Apple Watch itself does not have a device passcode set. There are a number of requirements to be able to display 1Password on your watch:

    1. Pro Features or 1Password.com subscription
    2. Apple Watch device passcode (mentioned above)
    3. Installed on Apple Watch
    4. Enabled in 1Password Settings
    5. Add to Apple Watch selected for individual items (only supported for some types)

    Maybe that helps. Can you tell me a bit more about your setup? :)

  • It was previously set up right and worked but I don't access it often on my Apple Watch. When I recently tried to access a password on my watch it only shows what I quoted above. Nothing I've tried worked. I have a 4 digit passcode set on my Apple Watch but it still shows the same message. Not sure what else to try...

  • brentybrenty 1Password Alumni
    edited January 2017

    @Tjoden05: I'm really sorry about that. A few people have run into some edge cases with the new app we released with 6.5, and it sounds like that's affecting you as well. I don't have a time frame for a fix, but we've already released updates that have helped many people. and we're working on more so that we can get it working with everyone's setup. Just to give you a sense, I know that the team was continuing to plug away at it earlier today. One of our developers is focused on this and hopes to have some test code ready soon, if you'd be interested in participating in the beta. Thanks for your patience and understanding while we come up with a solution. :blush:

This discussion has been closed.