chrome extension for 1password stopped working on OSX.

Not sure what the catalyst was for this, but my 1password chrome browser extension no longer works. I click on the icon when attempting to fill in a login for my sites, but nothing happens. I tried to uninstall and reinstall, but that did not help. Same problem occurs.

1password: 6.5.3
Chrome: 56.0.2924.87.

Anyone have any ideas how to resolve/troubleshoot?


1Password Version: 6.5.3
Extension Version:
OS Version: 10.12.3
Sync Type: Not Provided


  • Hi vbuzz,

    Have you made sure that both chrome and the extension itself are updated? The extension should auto-update but if not it might be best to double check the version for each the browser and the extension. Also, I know it may seem silly to ask but are you sure you are logged into 1Password?


  • Hi @vbuzzsaw,

    Reinstalling the 1Password extension would be the first thing I'd try. Nice thinking! Based on your description, it sounds like some software may be blocking access to 1Password. I suggest following this guide on configuring your network software for 1Password.

  • Drew_AGDrew_AG 1Password Alumni

    Hi @vbuzzsaw,

    Sorry to hear you're having a bit of trouble using the extension in Chrome! From the information you gave us, it looks like you're already using the latest stable versions of 1Password, the extension, Chrome, and macOS, so that's good.

    When you click the 1Password extension in Chrome and nothing happens, do you mean that the extension window doesn't open at all? Or does it open and show the Login item for that site, but selecting the Login item doesn't fill the sign-in form?

    If nothing at all happens when you click on the extension in Chrome's toolbar, do you see the 1Password mini icon in your Mac's menu bar? If so, and if you click on the 1Password mini icon at that point, does it open and suggest a Login item for the website you're viewing?

    If you don't see 1Password mini in your Mac's menu bar, please check this setting:

    • Open the main 1Password app and go to 1Password > Preferences in the menu bar.
    • Click the General tab.
    • Make sure the option for "Always keep 1Password Mini running" is enabled.

    If that option was disabled, that might explain the problem with the extension. On the other hand, if it was already enabled, please try restarting 1Password mini:

    • Open the main 1Password app.
    • Go to Help > Troubleshooting > Restart 1Password mini in the menu bar.
    • Once it restarts, try using the extension in Chrome again.

    Finally, if restarting mini doesn't help, please reboot your Mac. After it restarts, does the browser extension work?

  • Thank you all for the suggestions on resolving my problem. My issue was that I would click on the extension icon and the 1password window would not come up. In a bit of a surprise, I seem to be back up and running as of yesterday through no (indended) action on my own. Not sure what the catalyst was it working again... Weird. Thanks again.

  • Drew_AGDrew_AG 1Password Alumni

    That's good news, I'm glad it started working! I don't know what was causing the problem in the first place, but hopefully it continues to work correctly from now on. But if it starts to happen again or you have any other trouble with 1Password, please don't hesitate to let us know - we're always happy to help! :)

  • Possible Fix: I had the same problem: nothing happened when I clicked on the 1Password icon in Chrome on OSX. When I opened the main 1Password app and entered the master password everything worked again. Hope this helps.

  • brentybrenty 1Password Alumni

    Interesting. Thanks for sharing! That's a new one to me, but it may very well help someone else. Cheers! :)

This discussion has been closed.