Comparing Trash to vault suggestion does not work

Converted to Account. Noticed that my trash in Personal had 400+ items and wanted to delete individually after making sure I have them.
Since I could not, it was suggested that I move my personal vault to a temporary one and restore my trash and compare that way.

After doing this, I had 800+ items in my trash and could only restore one item at a time. to story short, I have no items in my personal vault, No items in my temp vault, and 400+ items in my trash that can only be restored one by one.

How can I recover with the minimum amount of effort?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Comparing Trash to vault suggestion does not work


  • Never mind. Bit the bullet and did 400+ restores.
    BTW: Cmd A selected all items but only the first item was restored in each instance.

  • FrankFrank

    Team Member

    Hi @rlgleason51 - Thank you for letting us know and I apologize for the extra work. When you selected all the items to restore, did you try clicking on Items in the menu bar then Restore Items to see if that worked. Sorry again and let us know if you have any additional questions. Enjoy the rest of your day.

  • I tried selecting all items then clicking restore, which resulted in only one item being restored. I finally just highlighted each item one at a time and restored that way.

  • FrankFrank

    Team Member
    edited February 2017

    I'm sorry to hear that... The next time, try to select everything and then choose "Restore from Trash" from the Item drop down menu to see if that helps. :+1:

    ref: OPM-2384

  • Thanks for the tip. Here's hoping I'll never need it again.

  • FrankFrank

    Team Member

    You're welcome and I'll keep my fingers crossed :-) Enjoy the rest of your day!

This discussion has been closed.