1Password Windows App Failing to Copy or Import

I began a trial of 1Password for myself. After determining that it worked, my family signed up for a family account. I recognize that I can't merge my private account into my vault of the new family account, but neither will the software allow me to copy them over, either through the copy function, or through exporting and importing.

When I select an item from my trial vault (either singly or all together) and select copy, it offers me the new vault as a destination location. But when I select it, nothing appears. The same happens when I try to import to that vault—nothing happens. In fact, I was just now trying to make a login in the new vault to see if I could copy in the other direction, and 1Password seems to be reliably crashing when I try to save that new item.

I'm going to try uninstalling the app next.

1Password Version: 6.4.377d
Extension Version: Not Provided
OS Version: Windows 10 Home v1607 OS build 14393.953
Sync Type: Not Provided


  • brentybrenty

    Team Member

    @PASchaefer: It sounds like you may have created a separate 1Password.com account with the Families plan rather than upgrading your existing account from the individual plan ("Invite People" in your account's settings). Is that correct? If so, that may be something to consider.

    However, if all of your family members are already setup with the new account and they're just waiting on you to join them, copying the data over may be simplest. It sounds like you're already trying to do this, but I wonder if you haven't already copied the data to the destination vault and not noticed that that's the one you're viewing. Please select it from the vault menu and double-check. But we should be able to figure out what’s happening by getting some diagnostic information from your computer.

    1. Click on the start button to search for Event Viewer, open it.
    2. On the left sidebar, expand Applications and Services Logs, 1Password should show up below here
    3. Right click on 1Password to select Save all events as and save it as 'logs.txt', set Save as Type to Text (tab delimited) (*.txt)
    4. Email that file to us at [email protected] and in the email, also include the link to this thread along with your forum username.

    Let us know the Support ID you receive here when you've sent the email so we can take a look. Thanks in advance!

  • The issue is that I began a 1Password trial, and then someone else in my family created a family account without discussion, and populated it with information. Since that account was paid for and mine was still in trial, I opted to move my data over.

    When I tried to copy the data, the Windows software automatically switched my view to the target vault, which remained empty. I seem to have managed the problem by re-signing in to both accounts again.

    Diagnostic information sent.

  • GregGreg

    Team Member
    edited September 2017


    Thank you for letting us know! We are glad to hear you've figured it out. :+1:

    If you moved your data already, there is no need for you to have both accounts in 1Password 6 app. You can sign out of your Individual account in Settings > Accounts&Vaults > your Individual account > Sign out. You can then use Personal vault of your family account for your personal needs. :)

    We will take a closer look at the logs you shared with us and get back to you via email as soon as possible. Thanks!

    ref: YPX-62822-925

This discussion has been closed.