after update 6.7.1 - program launches but does not load passwords into site or on safari ext

using Mac ox 10.11.6 - everything worked fine until today's update. 6.7 was fine. Thank you, Kevin

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:after update 6.7.1 - program launches but does not load passwords into site or on safari ext


  • matthew_agmatthew_ag 1Password Alumni

    Hi @Kevin_R,

    Thanks for reaching out to us and sorry for the trouble with the Safari extension. Hopefully I can help.

    May I ask if you happen to have removed the 1Password button from the Safari browser toolbar? If so this will cause filling to fail with the latest version of the extension, sorry about that. The workaround is to re-add the 1Password button to the toolbar and restart Safari. Once we release the next version of the Safari extension this will be resolved.

    If you do have the 1Password icon in your Safari toolbar, I'd like to understand a little more about what you're seeing:

    • What happens when you open your browser and click on the 1Password browser extension button?
    • Do you see any error messages being displayed in the 1Password extension after clicking on the button?

    Looking forward to hearing back.

    Best regards,

  • Hi Matthew, The browser extension button was never removed. When I click on it, it turns grey for a second and then goes back to white. When I open 1Password itself and click on a website it takes me there, but then doesn't fill in the log in information.

  • Hi @Kevin_R,

    Can you try the following for us please.

    1. Restart 1Password mini. This can be done using the following menu option in 1Password Help > Troubleshooting > Restart 1Password mini. You will be requested to unlock 1Password afterwards as 1Password mini is what maintains the unlocked state of your vault(s).
    2. Restart Safari.

    If you still see the same issue after this can you try restarting the Mac.

    If none of this helps please do let us know and we'll continue the troubleshooting process with you.

  • Yes that worked - thank you! Kevin

  • Greetings @Kevin_R,

    Just in case you find the issue returns. I have created a forum announcement which is at 1Password Safari Extension 4.6.4 not working. The intent is to keep that updated with what we learn and any known workarounds. If you find the issue returns there is a suggestion in there that should help allow you to return to 4.6.3 while we work on this. I do apologise that this managed to sneak past beta testing.

This discussion has been closed.