Chrome Update Breaks Autofill [resolved by updating 1Password for Mac to version 6.7 (or later)]

I run two google chromes and updated both to the latest beta version (Version 59.0.3071.29 (Official Build) beta (64-bit)) and Canary version (Version 60.0.3082.0 (Official Build) canary (64-bit)). Both were working with the latest 1Password extension, but since the update they fail to autofill because "Browser could not be verified". I tried to update to 1Password extension to its beta release, and it cannot autofill with the same reason.

I tested my setup with Firefox 53.0 (64-bit) and Safari Version 10.1 (12603. which are both autofilling as expected, so it seems like a browser issue.

1Password Version: 1Password Version 6.6.4 (664002) Mac App Store
Extension Version: 1Password Beta
OS Version: macOS 10.12.4 (16E195)
Sync Type: Not Provided


  • Greetings @alock,

    If you check in the App Store you should find there is an update to 1Password for Mac available. Google gave us the heads up to a small change in the Chrome code signature and recognition of that change is in 6.7. If you're still receiving that error message afterwards please do say.

  • @littlebobbytables - updating to 6.7 returns autofill to the chrome browsers, thanks!

  • Glad the answer helped :smile:

  • pswdhelppswdhelp Junior Member

    @littlebobbytables I'm having a similar issue. Autofill is not working for me in Chrome. No problem in Safari.

    1Password 6
    Version 6.6.1 (661010)
    AgileBits Store

    Version 58.0.3029.96 (64-bit)

    Is there a solution that doesn't involve me converting to a subscription?


  • Greetings @pswdhelp,

    If you're licensed for 1Password 6.6.1 then 1Password 6.7.1 is just another minor update that you're entitled to :smile: You can simply update as you normally would and in terms of locally stored vaults etc. nothing will change.

    1Password should offer the update if you use the menu option 1Password 6 > Check for Updates... and Chrome should simply work again. If you find otherwise please let us know.

  • pswdhelppswdhelp Junior Member
    edited May 2017

    Thanks @littlebobbytables . I think I messed up. Is it the update process the same if I purchased through the mac app store vs direct download? Now I'm getting a read-only status both the app and mini...

  • pswdhelppswdhelp Junior Member

    I've deleted and reinstalled the app and restarted my machine numerous times.

  • matthew_agmatthew_ag 1Password Alumni

    Hey @pswdhelp,

    The method to upgrade is slightly different depending on how you purchased. We have both ways to update described on our support web page. Hopefully that'll help.

    If you're still seeing that Read Only label on your 1Password for Mac after updating then it's likely the license isn't applied correctly or something else is slightly wrong. In that case, please send us a Diagnostics Report and any license information you have to us via email and we'll do what we can to help you get your 1Password for Mac working correctly.

    The following guide will show you how to create a Diagnostics Report:


      Attach the Diagnostics Report(s) to an email message addressed to [email protected].

    • Please do not post your Diagnostics Report(s) in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report(s) in our inbox.

    • You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so we can track down the report(s) and ensure that this issue is dealt with quickly. :)

      Once we see the report we should be able to better assist you. Thanks very much!

    Let me know how that goes and if you've any questions about anything above don't hesitate to send a reply.

    Best regards,

  • pswdhelppswdhelp Junior Member

    @matthew_ag , I have not received an automated reply containing a support ID number. All I received was and email with the following and to which I replied over an hour ago. I have not received any subsequent email. Thanks

    Hey there!

  • Greetings @pswdhelp,

    The email you received, did the title of the email contain anything that looks like this? [#XNQ-83613-225]? That is the ticket ID. I tried searching for an email based on the email address you use here in the forums but our system claimed it couldn't find anything. Now we don't want you posting any email addresses here in our forums because they're public so instead can you say if you emailed us from the same address or not. The ticket ID you can safely post here because it reveals nothing about you and is useless to anybody except those of us at AgileBits. Hopefully we can locate your email and help :smile:

  • pswdhelppswdhelp Junior Member

    Wow sorry. I don't know how I missed it.

  • pswdhelppswdhelp Junior Member


  • matthew_agmatthew_ag 1Password Alumni

    Found it @pswdhelp :) we will be contact with you shortly, thank you.

    Best regards,

This discussion has been closed.