“Allow Touch ID to unlock 1Password” no longer there

Community Member

1password stopped asking for my touch id. I checked the preferences and the option “Allow Touch ID to unlock 1Password” is not visible.
Touch ID is working on Mac.
Rebooted several times.
Latest version on TouchID.

1Password Version: 6.7.1
Extension Version: Not Provided
OS Version: 10.12.4
Sync Type: Not Provided


  • Drew_AGDrew_AG
    1Password Alumni

    Hi @wellenreiter,

    I'm sorry you aren't seeing the Touch ID option in 1Password! That's an odd issue, but we occasionally hear about that from others, and it basically means the operating system isn't telling 1Password that Touch ID is available. A few customers have told us that removing their fingerprints from System Preferences > Touch ID , rebooting the Mac, and then re-adding their fingerprints solved the problem. Can you please give that a shot to see if it works for you too? Let us know how it goes, thanks! :)

  • miles_macadminmiles_macadmin
    Community Member

    I am also seeing this behavior...
    macOS 10.12.4
    Version 6.7 (670008)
    Mac App Store

  • miles_macadminmiles_macadmin
    Community Member

    In my case, removing and re-adding fingerprints solved the issue. Reboot was not required.

  • Drew_AGDrew_AG
    1Password Alumni

    That's great news, @miles_macadmin! I'm glad a reboot wasn't necessary. Thanks for following up to let us know it's working now!

    You should be all set, but if you need more help with 1Password, just let us know. Have a great weekend! :)

This discussion has been closed.