auto fill password but don't sign on

With all of the security breaches lately, I have been upgrading the security of my banking and brokerage sites. One site requires me to fill in the name and password and then add a randomly generated 6 digit code to the end of the password before signing on. How do I get 1Password to fill in the name and password and then stop before automatically hitting Enter (just for this site - not for all sites)?


1Password Version: 6.8.1
Extension Version: 4.6.11
OS Version: OS 10.11.6
Sync Type: Dropbox
Referrer: forum-search:auto fill password but don't sign on

Comments

  • Hello @Jose24,

    If you edit the Login item in question you'll find two new options appear near the bottom. One of them will be titled submit. The default is Submit when enabled but if you set it to Never submit then 1Password will not attempt to submit after filling and only for this Login item. 1Password will also leave keyboard focus on the password (assuming it is a real password field) which should prove handy given your description :smile:

  • Brilliant! That works. Thanks.

  • Glad I could help @Jose24 :smile: Let us know if you have any other problematic sites we can help with.

This discussion has been closed.