I have to click multiple times on items in Firefox extension

The Firefox extenstion is driving me mad. :(
Sometimes it is enough to click once on an item in the drop-down menu, but mostly I have to do this 2-5 times, because nothing happens. :(

1Password Version:
Extension Version:
OS Version: Windows 10 6.2.9200
Sync Type: Not Provided
Referrer: forum-search:firefox multiple click



  • @siteimpulse: That definitely would drive me mad. Is this behavior limited to certain login items or are you finding it's largely universal? Same behavior with the keyboard shortcut? This is Ctrl + \ by default, but you can check Preferences > Logins to confirm yours.

  • Hi.

    It happens most of times on multiple websites.
    But I will pay more attention, perhaps I can find some pattern...

    I will also use the keyboard shortcut (never used it before).

    I will get back to you later.


  • Thanks for checking @siteimpulse! Intermittent issues like this are icky since it's hard to pin down what's causing them. Don't feel like you need to spend too much time looking for a pattern, though. If it happens on multiple sites and you feel it happens on more sites than not, it's probably not something about the site design and we'll need to take a closer look. :+1:

  • Just a note to say the same thing is happening to me. This started a few days ago. I forgot that I was using the beta Add-On so I uninstalled it today and installed the production version.

    That being said, this is something that is happening with various websites... and doesn't seem to be limited to just a few nor match any type of pattern.

    Sometimes when I click into the username or password field and then click on my 1Password icon it helps, but even that is not consistent.

  • @txsteve: I have seen a bit more of this as the day wears on and am looking into it. Do you use the keyboard shortcut to fill or the browser icon? What I'm seeing thus far is a bit inconsistent, so more data is helpful. Thanks. :chuffed:

  • I have always used the browser icon.

    I can test out using the shortcut though.

  • @txsteve: Do let me know if you have a similar experience with the keyboard shortcut. I'm seeing a bit of a surge in issues from both the keyboard-loyalists and us icon clickers, but I'm not able to reproduce either myself thus far. Thanks! :+1:

  • @bundtkate: I am not a control + \ user but mainly because I didn't know about it. I have tried it on several sites this morning and it's working. The Icon is still inconsistent.

    FWIW: I am using version 52.3.0 of FireFix ESR. There is software that I access that requires me to use the ESR version.

  • AGAlumBAGAlumB 1Password Alumni
    edited September 2017

    @txsteve: Thanks for letting us know! Can you tell us which 1Password and extension versions you're using? We'll see if we can figure out what might be causing this.

  • @brenty: I'm using 1Password on my Windows 10 box at the office. I'm using the Firefox Add-on. Hope that helps. It's still very frustrating having to click on the icon several times before the password fills.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi guys,

    @txsteve, just to rule this out, can you try this:

    1. Close your web browsers and 1Password
    2. Open Windows File Explorer and enter the following in the address bar: %LOCALAPPDATA%\AgileBits
    3. Move the OPX4.auth file to your desktop
    4. Restart 1Password, unlock and then open your browser, see if it works better now.
  • @MikeT: At first glance that seems to have fixed it. I will let you know if I continue to have problems. Thanks tons!

  • MikeTMikeT Agile Samurai

    Team Member

    Please do keep us informed of any changes and you're welcome.

  • @MikeT : Sorry to report that there still seems to be a problem when trying to fill in some username and passwords using the toolbar icon. It isn't happening on as many (I don't think) but still is happening.

  • @txsteve: Are these sites not filling at all or just filling inconsistently? Mind passing a few along so we can take a look on our end? Thanks! :+1:

  • Today I reached a record - I managed to log in after clicking 7 times.
    The website is www.supermonitoring.com.

  • GregGreg

    Team Member

    Hello @siteimpulse,

    Sorry for the trouble! Have you tried deleting OPX4.auth file, as Mike instructed above? Does it help? Please let us know. Thank you!

  • I deleted the file and I thought it helped - on the first website I managed to log in instantly.
    But then I went to another website (WordPress admin panel) and I had to click three times to get in. :(
    So - in my case it didn't help.

  • AGAlumBAGAlumB 1Password Alumni

    @siteimpulse: I've never heard of or experienced anything like that. Which version of Firefox are you using? Do you experience the same problem with a new profile?

  • Hi Brenty.

    It's the current version, I believe: 55.0.3 32bit.

    I rarely use Chrome and once it happened to me there as well (61.0.3163.100 64bit).

    P.S. For checking end-user browser you can use https://yourbrowser.is/

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @siteimpulse and @txsteve,

    When you experience this issue, can you immediately generate a fresh 1Password diagnostics report and email it to us. To do this, open the main 1Password 4 program and go to the Help Menu > Diagnostics Report > Export to File. Email the file to us at [email protected] and please include your forum username and the link to this thread, so we can connect the dots.

    Let us know when you sent the email, so we can confirm we got the email.


  • Hi Mike,

    I have just emailed the report.
    I had to click 5 times to log in to https://store.steampowered.com/


  • Hey @siteimpulse! I'm only seeing one e-mail from you and it's from many moons ago, so I don't think it's the right one. Did you receive a support ID from our handy BitBot assistant? If so, could you drop that support ID here so I can locate your e-mail? Thanks! :chuffed:

  • Hi Kate,

    I didn't receive anything. Perhaps your system considered my message spam?

    I could paste a dropbox link to the 1Password.zip file, but I don't know if it's safe. Does it include any secret data?

  • bundtkatebundtkate

    Team Member

    @siteimpulse: It doesn't include secret data, per se, but it's still not something we want folks posting publicly. I'm going to go ahead and send you an e-mail myself so that you have something to respond to. Go ahead and reply when you get the chance and attach your diagnostics. It should arrive shortly. :+1:

  • Update: I had to used another browser (Chrome) and I experienced the same symptoms. So it seems it is not browser-specific.

  • GregGreg

    Team Member

    @siteimpulse: Thank you for getting back to us with the report! :+1: We need some time to investigate this issue, so we will take a closer look now and get back to you via email as soon as possible. Thanks again!

    ref: HGC-71531-588

  • Just checking in to see if anything has been found about this problem. It's quite annoying. Thanks!

  • MikeTMikeT Agile Samurai

    Team Member
    edited November 2017

    Hi @txsteve,

    At the moment, we've been able to narrow it down to an issue with the Native Messaging protocol.

    If you open the main 1Password window, go to to the Help Menu > Advanced > Use WebSocket protocol, do you see 1Password working more reliable for you?

  • @MikeT Sorry to be the bearer of bad news but that change didn't seem to make much of a difference for me at all.


This discussion has been closed.