having issues with ios wlan sync

I use the wlan sync only between my iphone 6s running ios 11.2.1 and my W10 laptop running an insider build. 17046 The sync starts correctly but it only ends when my phone screen locks. When this happens, no new items are displayed on my iPhone or laptop.

Any ideas?


1Password Version: 4.6.2.626
Extension Version: Not Provided
OS Version: iOS
Sync Type: wlan

Comments

  • BenBen AWS Team

    Team Member

    Hi @Femaven,

    Thanks for taking the time to write in. We’ve got a comprehensive guide on all of the troubleshooting steps that we’re aware of available here:

    If you're having trouble using the WLAN server

    I hope that helps!

    Ben

  • @Ben
    I've tried most of the steps with no success. I should note that in the sync screen it does start but in windows the total number of objects can increase beyond 32,000. I've only got maybe 400 accounts vaulted by 1Password.

  • BenBen AWS Team

    Team Member
    edited December 2017

    I’m sorry to hear that, @Femaven. As is mentioned at the top of the article:

    The WLAN server in 1Password is complex and depends on many factors, including your network environment and software configuration. This article is a collection of all known solutions for connection problems.
    We’re unable to troubleshoot issues with the WLAN server beyond the scope of this article. If you’ve tried everything in the article and are still unable to connect, switch to a more reliable sync method.

    Sync your 1Password data

    You can sync via a free Dropbox account if you’d like, or if you’d prefer a 1st party option please send us an email to [email protected] with your purchase details and we can discuss migration to a 1Password.com membership. If you email us you’ll get an automated reply back from BitBot with a support ID. Please post that ID here.

    Thanks.

    Ben

  • FemavenFemaven
    edited January 2018

    I used to have most if not all the accounts that are on my phone on my laptop. But something broke within 1Password and it only shows ~75/~320 accounts now. I've been trying to get it synched back up, but I'm getting JSON errors during the sync. I've let it run through and it fails after 5567 of 484329.

    <-- [auth] --> [auth] {"timestamp":1514907850,"session":"4377B4462ECC4E70AC21695F1A52277E","request":"auth","version":1,"capabilities":[]}

    <-- [handshake] {"capabilities":["error_json"],"timestamp":1514907851,"session":"4377B4462ECC4E70AC21695F1A52277E","request":"handshake"} --> [handshake] {"timestamp":1514907855,"session":"4377B4462ECC4E70AC21695F1A52277E","request":"handshake","profile":{"lastUpdatedBy":"","profileName":"default","passwordHint":"","uuid":"D46AD9A56D574050964692B6A7555EA3","salt":"XXXXXXXXXXXXXXXXXXXXXXXXXXXXX","iterations":10000,"createdAt":1514907855,"updatedAt":1514907855,"masterKey":"XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX"}}

    I'm starting to see other issues besides just sync with WLAN like this when I try to repair my vault.

    Exception:

    2.1 Date : Tue, 2 Jan 2018 09:52:55 -0600
    2.2 Address : 004146EC
    2.3 Module Name : 1Password.exe - (1Password)
    2.4 Module Version: 4.6.2.626
    2.5 Type : EOSError
    2.6 Message : System Error. Code:_362.
    The cloud file provider is not running.
    2.7 ID : 1414
    2.8 Count : 1
    2.9 Status : New
    2.10 Note :

  • I figured it out. OneDrive was syncing my 1Password directory and a bunch of files were shifted to the cloud.

  • brentybrenty

    Team Member

    Aha. The explains it. OneDrive won't necessarily make all of its files available locally, so that can definitely cause some confusion. It sounds like you should be in good shape now, but we're here if you have any questions about 1Password. Cheers! :)

This discussion has been closed.