Vault is Empty when installed on a new android phone

Hi, I have an issue I would be grateful if someone could take a look at or advise what i can do about it please. My current setup is 1 x Windows 10 PC syncing to a Samsung Note 4 via the 1password system (using subscription model - Team Pro). Its all been working perfectly until I decided to upgrade the Android phone to a Samsung S8+. I downloaded the app from the Play store and typed in all the necessary details it asked for when choosing the option. It all seemed to login and verify correctly but just showed Vault is Empty... I've redone the login and removed the app and reset it up several times, but still nothing but empty. I tried to manually sync through the menu option.. its come up with an error at the point of "getting items...[AppInternalError(INTERNAL ERROR==>getItemUsage:Invalid vault NULL templateUuid=NULL)]"

A few tests ive done to see if theres something my end (so to speak):
1. Created a Test user guest and given them shared access to a vault, then setup the phone to login to that account. Works perfectly, get the correct vault contents as you would expect.
2. So decided to remove the working 1Password app and account on my Note 4 and tried to reset it back up to see if it has a problem. Surprise surprise, sure enough I get the same Vault is Empty issue and syncs failing with the exact error above. So its not the new phone, nor Android v7 and the Note 4 is running v6 and was working until I removed it as a test.

So where can we go from here please..

1Password Version: 6.7
Extension Version: -
OS Version: Win 10 Pro, Android 6.01 & 7.0
Sync Type: (assumed)


  • GreigAllenGreigAllen

    Team Member
    edited January 2018

    Hey @IanDawson

    We have just received your email relating to this issue so to prevent multiple threads of conversation, we will continue the conversation over email :smile:


    ref: XVU-54388-741

This discussion has been closed.