1P freezes on watch - Problem solved.

edited January 2018 in Apple Watch

I had to press REALLY HARD on the watch face to display the record. Guess I'm getting weaker in my old age.

Installed 1P on my apple watch 2 (latest watchOS); added a password record and told it to share on apple watch. I show the apple watch tag in 1P for this record on my phone.

When I try to launch 1p on the watch, I get the following screen:

"Add items from 1password on your phone. Requires Apple Watch passcode."

I cannot do anything from this screen, I have to push the crown to return to my watch face. I tried uninstalling and reinstalling the app on the watch and no change.

Am I missing something?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • BenBen AWS Team

    Team Member

    Hi @rlgleason51

    I noticed in the title you’ve specified “problem solved” — just to be clear: do you still need help with this, or has the issue been resolved?



  • This issue has been resolved. Thanks.

  • BenBen AWS Team

    Team Member



This discussion has been closed.