Using Windows Hello

13»

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi guys,

    @bull3t, no update. You could send us your 1Password diagnostics report in case there are internal exceptions from Windows. Please use this guide to generate the report and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • brentybrenty

    Team Member

    I can confirm too that updating from 1703 to 1709 fixes the problem with the Windows Hello sign-in. Stupid delayed updates on work laptops.

    @KenBonny: Thanks for the update (pun sort of intended)! Glad that Windows got you — and your fingers and/or face — back in business. :)

  • brentybrenty

    Team Member
    edited March 2018

    This may not be the right thread, but it says 'Windows Hello'. I've got the beta on my home PC also, and it's accessible via the PIN (work one only works via login, of course). I just noticed that the PIN opens up 1P. Eek... is there a reason for this? Can we get an option to disable this? I may or may not want the PC available via PIN, but I sure don't want all my passwords available to anyone who might have access to the PC. Is there some reason for this 'dual access' that harks back to before iOS TouchID? :)

    @leesweet: Just to clarify for you or anyone else who might read this, specifying certain input methods is not an option Windows Hello gives us. Whatever unlock methods you setup to use with Windows Hello will also work with 1Password if you enable it there. I agree that it would be nice to have an option to disable Windows Hello in 1Password itself though. Cheers! :)

    ref: OPW7-1886

  • @brenty, Yep, that's what we concluded in the other thread, good to have the final answer here also!

  • brentybrenty

    Team Member

    Likewise, it's good to get a sense for what people are looking for, as limitations that exist today may not in the future. Have a great weekend! :chuffed::+1:

  • SergeyTheAgileSergeyTheAgile

    Team Member
    edited April 2018

    @Bull3t no reply yet, but we'll keep trying! ;)

    I should mention that Windows Hello button will be visible only after you unlock 1Password and lock it again, it is not expected on the first unlock.

  • @Bull3t i just looked at your screenshot again more closely and it looks like you do not have PIN set up? Without PIN Windows Hello does not really work.

  • Bull3tBull3t
    edited April 2018

    @SergeyTheAgile You're right, if I add a PIN, the Windows Hello icon appears on the 1Password unlock screen, and it works!

    It seems that Microsoft have changed the requirements for fingerprint authentication since I set it up - it never used to force you to add a PIN after adding a fingerprint, hence my settings showed only the fingerprint without a PIN. But, I removed all Windows Hello sign-in options, clicked "Set up" under Fingerprints, added a fingerprint and it then forced me to setup a PIN as well, which was not previously enforced.

    Thanks for your help with this - and thanks Microsoft for complicating it!

  • brentybrenty

    Team Member

    Glad that helped! And, perhaps more confusingly, Microsoft actually allows you to use a long, complex "PIN" that includes letters too. Cheers! :)

This discussion has been closed.