Categories screen locks when you add a new secret to vault

On my iphone, using 1Password version 7.0.6, if I add a new "Login" entry, once I click Save and it appears in Categories, I can no longer scroll nor drill into any of the passwords saved on the Categories screen. All other tabs and screens work fine for navigation. I have to end the program and relaunch 1Password in order to drill into any of those saved vault items on the categories screen.

Anyone else experiencing this? I was hoping it was a reported bug but I could not locate it on the forum.

I've tried rebooting the iPhone etc. with no change in the scenario.

1Password Version: 7.0.6
Extension Version: Not Provided
OS Version: iOS 11.2
Sync Type: Not Provided


  • I'm also experiencing this issue. Came here hoping to find some answers.

  • BenBen AWS Team

    Team Member

    Hi @Dallasdux,

    I noticed you mentioned you’re running iOS 11.2, which would be fairly outdated at this point. Could you please try updating to iOS 11.3.1 and see if this resolves the issue?



  • BenBen AWS Team

    Team Member
    edited April 2018


    What version of iOS are you running?


    ref: GWK-14926-673

  • Hi @Ben , I think I typed my iOS version in wrong. Pretty sure I was on iOS 11.3.0 I updated to iOS 11.3.1 last night. I still experience the same issue, only slightly different today.

    1. I click on CATEGORIES at bottom of menu. It says "All Items" at top of screen.
    2. I click the + to add a new entry/password
    3. I enter the information and click SAVE
    4. I am brought back to the "Logins" page (title at top of screen in blue bar). I cannot scroll or drill into anything on this page.
    5. If I click the < Categories option to go to "Categories" (top) I can maneuver.
    6. I can click on "Logins" and it takes me to the Logins page. Everything is functioning normally. then click on All Items and everything is back to normal.

    So, the issue I am having is: When I create a new Login entry, after I click Save, I return to the list of Logins but I cannot scroll or drill down into any entries unless I navigate away from the page.

    Adam (Dallasdux)

  • @Ben Until yesterday 11.3.0, now 11.3.1 and experiencing the same issue.

  • This chat forum UX is weird. I tried to post my reply from my iPhone several times and kept getting an error and the system would not allow me to change my written content. So I attempted to reply using a desktop and instead of inserting that newly created response, it added what I previously wrote on my phone. #wtf

  • brentybrenty

    Team Member

    @Dallasdux: Yep. You're right. I'm not sure why that's happening, but I was able to reproduce this following your description. Thank you! I've filed and issue for this so we can get it fixed.

    ref: apple-929

This discussion has been closed.