Team members cannot create new vault


When logging in to 1Password for teams as admin, I see a bit "New Vault" button in the top left corner. However, the non-admin members of our team don't see that button, and don't see a feature to create a new vault in the desktop client either.

How can team members create new vaults to share?

1Password Version: 6.8.8
Extension Version:
OS Version: 10.13.5
Sync Type: Teams


  • MeekMeek

    Team Member
    edited June 2018

    Hey @chris_,

    The ability to create vaults is a permission that you can optionally give members of your team. If you'd like everyone to be able to create new vaults, give these steps a try:

    1. Sign into your account on the web.
    2. Click on Groups in the sidebar on the right.
    3. Click the Team Members group.
    4. Under Permissions, click Manage and select the Create Vaults permission.

    Everyone on your team is a member of the Team Members group, so it is a great way to give certain permissions to everyone. You can use other groups to give certain permissions to only a subset of team members in the same way.

    Let us know if there is anything else we can help with!

  • Thanks a lot! The "Team Members" group wasn't shown in the side bar while other groups are, so I didn't notice it. Your instructions worked.

  • BenBen AWS Team

    Team Member

    Thanks for the update @chris_. Glad to hear that worked out. :)


This discussion has been closed.