One Time Password Keeps Getting Removed From Item

edited July 2018 in Families

I set up a One Time Password within one of my items, saved it and used it to confirm everything was ok. I then went to another computer where I also have 1Password running and the One Time Password is not showing in the same item. I first thought that it might have been a sync delay but when I returned to the first computer it was no longer showing in the item where it was created. I repeated the process and the same thing has occurred. I checked the version history of the item and it does not show a version correlating to when the One Time Password was added suggesting that the item did not save correctly. However, the item was definitely saved after I created the One Time Password inside it because I subsequently used the One Time Password from the item via copy and paste) to confirm that it worked with the login I was performing. The second time through I was very careful to ensure that the item was saved.

The same process works fine on my wife's account with the One Time Password remaining after the save. She is 1Password for Families member. I am the admin so perhaps this is some bug relating to me being an Admin. No idea.

Some assistance would be appreciated. Thanks in advance.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • BenBen AWS Team

    Team Member

    Hi @Ramst3r

    Have you tried creating or editing other items on the device where you originally added the one-time password? What has been the outcome of that?

    Please let me know.


  • Update: I closed all my 1Password apps over all computers and devices and repeated the process outlined previously. This time the One Time Password has remained in the item.

    Not sure what the issue is but will leave that to you guys to sort out.

  • BenBen AWS Team

    Team Member

    Thanks @Ramst3r. Please do let us know if you see behavior like this again... it is definitely abnormal and we’d like to get to the bottom of it.


This discussion has been closed.