Unable to sign in to family account

Help! I thought that I finally had my family account straightened out, but I changed my master password and now it is not being accepted. I know, I know, did I type it right (yes, at least what I thought it was), was caps lock on (no, but tried it both ways just in case), did I try the old password (yes). Tried to recover using my wife's account but she must not be authorized to do that because I do not see the "people" choice in the sidebar that the instructions refer to. Please help!

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:signing in


  • btw, I am able to sign in using touch id on my phone and ipad but that's not an option with my macbook. And all 3 devices will not accept what I believe to be my master password. I did verify that I have a backup from yesterday from the ipad and the day before from the phone in itunes

  • LarsLars Junior Member

    Team Member

    @iflystuff - sorry for the trouble! When you say "I have a backup," does that mean you recently switched to this 1Password Families account? Because it's not really possible to make local backups of 1password.com accounts. If you did recently switch, and you're sure you've tried both what you thought was your new Master Password as well as your previous one, and no one else in your 1Password Families account is listed as a Family Organizer (and thus able to help recover your account), then the easiest thing to do will be to delete the current account and re-start from the local data.

    Having said that, if it's been a while since you switched from standalone to the 1password.com account and/or you've made significant changes since switching (which would be lost in an account-deletion/re-creation setup), then I'd recommend you not do that. Let us know what the situation is.

  • Yes, I just switched from standalone. I did receive a response from Sarah via email and started working thru her suggestions. I was able to create a new standalone Personal vault into which I imported my legacy vault that was still sitting in my dropbox account. But I had moved several passwords to a family vault that is shared with my wife which I have lost access to. I can access it from my wife's account but I cannot for the life of me figure out how to export a 1pif in windows, which is the platform my wife is using. Is it there and I'm not seeing it? I have the txt files of everything as a backup but it would be nice to get those 80 or so passwords backed up before I delete and restart the family account, which appears to be the next step.

  • LarsLars Junior Member

    Team Member

    @iflystuff - Since you're already talking with Sarah over email, let's keep the conversation going over there. When we have to stop and coordinate multiple responses among multiple teammates to the same question over multiple points of contact, it can cause confusion and increases support wait times for everyone, including you. Thanks! :)

This discussion has been closed.