Watch not showing any items

Over the past several months I've noticed a few cases where, when I run the 1Password app on my Apple Watch, it would take 5-10 seconds before showing any items. About a month ago (maybe when I installed iOS 12 on my phone, not sure) it started showing a screen which says "Add items from 1Password on your phone, Requires Apple Watch Passcode", until I unlocked my phone, and then the items showed up. I figured the watch wasn't actually holding the items anymore and it needed to download them from the phone - maybe not the most useful thing, but ... okay.

My new iPhone XS arrived on Tuesday, and my new Apple Watch 4 arrived yesterday, so I've upgraded both devices. Now, the watch app isn't showing any items at all, whether the phone is unlocked or not - the only thing it shows is the "Add items ... requires passcode" screen.

  • iPhone XS running iOS 12.0 (16A366) and 1Password 7.2
  • Apple Watch 4 GPS/Cellular running WatchOS 5 (16R364) and 1Password (not sure of the version, but it's whatever the phone sent to the watch)

The app on the phone works perfectly, items are sync'ing in both directions with the various laptop and desktop machines on my 1Password accounts (family account for personal stuff, team account for work).

I mostly use the watch to get TOTP codes for a few web sites, and while I can certainly get those from the phone, it's not as convenient as using the watch.

Any ideas?


  • I just tried un-installing and re-installing 1Password on the watch ... no change, it still just shows the "Add items from 1Password on your phone, Requires Apple Watch Passcode" screen.

    I also tried going into the 1Password app's settings on my phone, turning off the "Enable Apple Watch" switch, going back to the home screen, force-quitting the 1Password app on both devices, waiting about 30 seconds, running 1Password on the phone, turning the "Enable Apple Watch" setting back on, and then running 1Password on the watch. Still no change.

  • rudyrudy

    Team Member


    Do you have a passcode/Face ID turned on on the iPhone XS? and a passcode set on the Watch itself?

  • Yes to both questions.

    Also, I upgraded the watch to 5.0.1 this morning, no change.

  • brentybrenty

    Team Member
    edited September 2018

    Edit: Actually, I noticed that you mentioned this is a new watch. In that case, try just skipping to step 14 first. It's possible you're running into a bug where the watch isn't getting existing items, but toggling remove/add can trigger them to be sent over. Otherwise, proceed with the rest of the troubleshooting below.

    ref: apple-2294

    @jms1: Sorry for the trouble! I feel your pain, as I've had trouble with this after nearly every watchOS and 1Password update. For some reason iOS doesn't always send over the app to the Watch correctly. :(

    However, did you maybe not purchase the Pro upgrade, either alone or as part of a membership? If not, no watch for you! Also, if you installed and/or setup the app using an Apple ID other than the one you used for the purchase originally, the App Store will not validate the purchase. You'll need to have installed 1Password for iOS itself using the correct Apple ID for Pro Features to be able to restore the purchase there (1Password Settings > Pro Features > Restore). Double-check to verify that it's showing as purchased there in the first pace, as otherwise it simply won't work.

    Next, make sure that 1Password Settings > Apple Watch > Enable Apple Watch is on.

    Then, you need to choose Add to Apple Watch for each item you want to show there.

    If you're still having trouble, please do the following, exactly, in this order, as that worked for myself and others:

    1. Connect both the Apple Watch and iPhone to power
    2. Open the Watch app on your iPhone, scroll down to 1Password, and set "Show on Apple Watch" to the off position
    3. Open 1Password on your iPhone and go to Settings > Apple Watch and set "Enable Apple Watch" to the off position
    4. Wait for it to stop saying "Uninstalling..." (this may never happen, but give it 5 minutes and then move on)
    5. View the apps on your actual Watch and if it is gone (in some cases, even those that completed "Uninstalling..." still show up)
    6. If it's still shown there, hold your finger on it and then tap the (x) (this may not work either)*
    7. Regardless, hold the pill-shaped Side Button on the Watch and Power Off (you'll need to disconnect the power temporarily to do this)
    8. Then, after backing up any local vaults and ensuring you know the Master Password, uninstall 1Password for iOS from your iPhone, hold the iPhone's Lock Button, and Slide to Power Off
    9. Power on both the Apple Watch and iPhone
    10. Verify that 1Password is not shown on the Apple Watch, that this is reflected in the Watch app on the iPhone as well (if not, go back to the beginning), and that 1Password is not shown on the iPhone either
    11. *Install a fresh copy of 1Password on the iPhone, and in 1Password Settings set "Enable Apple Watch" to on
    12. In Watch on the iPhone, go to 1Password and set "Show on Apple Watch" to on
    13. Wait for the app to finish Installing...
    14. Add a new item to Apple Watch by toggling the option in its details.

    Let me know how it turns out. I look forward to hearing back from you! :)

  • I have the same issue, My config is a iPhone XS (iOS 12.0) Watch 4 (5.0.1)

  • That fixed it.

    And luckily I had the password for the work team account stored in my personal vault, otherwise I would have had to wait until Monday to open the sealed envelope at work with that recovery kit.

  • brentybrenty

    Team Member

    That fixed it.

    @jms1: Great! :)

    And luckily I had the password for the work team account stored in my personal vault, otherwise I would have had to wait until Monday to open the sealed envelope at work with that recovery kit.

    I'm not sure what you mean here though. Can you clarify?

  • @brenty I just follow the 14 steps, but still doesn't work...

  • brentybrenty

    Team Member

    @Jieve: Can you elaborate? What doesn't work? What exactly are you seeing? If it's simpler, take a screenshot of this. To include it in your reply, simply click the document button in the top of the comment field, and select the file you wish to share:

    Just be sure not to post anything sensitive, as this is a public forum. Thanks in advance!

  • JieveJieve
    edited October 2018

    @brenty, I just follow all the steps, step by step, but when I open the Wacth App I got the message; 'Add items form 1Password on your iPhone.' see my screenshot.

  • brentybrenty

    Team Member

    @Jieve: Do you have a passcode setup on both your Apple Watch and iPhone? What happens if you select another item in 1Password on your iPhone and Add to Apple Watch?

  • JieveJieve
    edited October 2018

    @brenty Yes i have, 6 digits. but they are the same..All the items al selected.
    Also when I made a new one.

    Edit, There was also a demo account, so i removed this one, and now I saw 3 passwords!
    Wich types of password you can see on the Wacth?

  • brentybrenty

    Team Member

    @Jieve: I'm sorry if I am misunderstanding your question, but if you are just asking what item types can be added to the watch app, you can find a list here:

This discussion has been closed.