Windows Chrome Extension not working anymore

Hi, something strange starting happening with my Chrome extension today - it just refuses to work anymore.
When I click on the button, it just opens home page. and doesn't bring up any of the menus that I would regularly see with the extension.
I tried uninstalling it and then installing it directly from 1Password 4, but when I click on the "Install Chrome Extension" button in Preferences, it also just takes me to the home page.
I tried installing the app directly from the Chrome app store, but it doesn't fix anything - I still get taken to instead of it displaying my logins/passwords.

The Firefox extension is working properly, so I'm not sure if something happened in Chrome or if some other update happened to stop the extension from working.


1Password Version:
Extension Version:
OS Version: Windows 10
Sync Type: Not Provided


  • brentybrenty

    Team Member

    @firehawk12: It sounds like you've installed the wrong thing. Remove it, make sure you have Native Messaging enabled in 1Password Help > Advanced, and install the desktop extension from our website:

    Let me know how it goes.

  • Just an update. I actually just tried reinstalling again several times from the Chrome webstore and eventually it worked again. I'm not sure what happened unfortunately.

  • brentybrenty

    Team Member

    Thanks for the update! It isn't often, but I do occasionally get errors with the Chrome web store. Not sure if that's a temporary connection issue or perhaps some maintenance on their end, but it always clears itself up. Cheers! :)

This discussion has been closed.