Find 1Password for Windows Version

Hello, I've been a user of 1Password for many years now but I still use version 4 for Windows along with version 6 for my Macbook Pro and also the iOS version on my iphone and iPad. Got a new Win 10 machine but the latest build of 4 I have the setup file for is This is what I originally installed with on my older computer and it updated itself to At any rate, I installed that one but it won't let my enter my license key, gives error saying 'cannot contact server for license activation'. It also gives error when I try to check for new version saying web site might be experiencing difficulties. Not sure when the trial mode will stop but also can't get this one to auto fill with Chrome browser which is my preferred browser. I've uninstalled and reinstalled the browser extension twice, still no luck.

Finally found the link on the 1Password web site for legacy versions and it has a link for version but the link is broken. Any help is appreciated.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • Okay, duh, after all that I went back to that legacy page and tried the next to newest build, and that link worked. Installed and it immediately asked if I wanted to update to the 626 build, which worked fine. This corrected the Chrome browser issue and also allowed me to enter the license key!

  • GregGreg

    Team Member

    Hi @dmedlin57,

    Thank you for keeping us posted! I am glad to hear that you've figured it out. :)

    There is an issue with the link to the latest version of 1Password 4 for Windows, which we are currently investigating. If you updated to .626, you should be all set now, but please note that 1Password 4 for Windows is an old app that will only receive important security updates. We released our new version of 1Password 7 for Windows:

    1Password 7 for Windows: The Best Ever

    Please let me know if you have any other questions, I will be happy to help. Thanks! :+1:


  • Yes, I saw that version 7 was out. Can I load it as trial version and use with my current vault to see if I like it enough for upgrade? if so I might try it out on a VM for a few days. Thanks.


  • brentybrenty

    Team Member

    @dmedlin57: You can use it in "read only" mode without a license. More details on what's new can be found in the announcement Greg linked above.

    We've also sorted out the issue with the download link for version 4, and it is making its way through the CDN, so it should work for everyone again, if not now then very shortly.

This discussion has been closed.