Log In problem with 1 Password 7

I am having difficulty with some websites when clicking on the log in. It only takes me to the website without filling in my ID and password.
One is a banking site and the other is a Veterans Administration site. The logins had been saved. Any troubleshooting tips?
Thanks for your time and consideration.
Allan


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • LarsLars Junior Member

    Team Member

    @electricperk - websites sometimes change how their login pages operate, or sometimes the way things were saved in 1Password initially aren't quite right -- like if you choose to save when you register, which is usually on a registration page that's different from the URL for the login page. One of the best ways to address this is by then trashing your current 1Password Login item for those sites, then trying to manually save them again. Those steps often catch things that an automated process doesn't always. Give that a go, and if it doesn't work, please let us know the URLs of the sites in question, so we can investigate them on our end.

  • I trashed those two log ins and then tried to save them manually. The same problem-it doens't fill in the user id and password. The two sites URL, myhealth.va.gov and capitalbank-us.com
    Thanks for your input. My OS version 10.13.6 high sierra.
    Allan

  • kaitlynkaitlyn

    Team Member

    Hey @electricperk! I did some testing on my end, and I didn't get the same results as you. Is this the proper URL for the Veterans Administration site you're referring to?

    https://www.myhealth.va.gov/mhv-portal-web/user-login

    I was able to visit that site and save a new Login item manually. After refreshing the site and using the ⌘-\ keyboard shortcut, both the user ID and password fields filled correctly. Please tell me exactly what you're seeing after following the steps in the support article I linked.

    As for the https://www.capitalbank-us.com/ website, the login form is hidden when you visit the page. In order for 1Password to fill the required fields, you'd have to first click the 'Login' button. That will prevent 'Open & Fill' from working properly since user interaction is required to see the login form. This is one of those cases where clicking the 1Password icon to bring up 1Password Mini or using the keyboard shortcut will come in handy. Can you let me know what happens if you visit the page, click the 'Login' button, then type ⌘-\ to Quick Fill your Login item?

  • I followed your steps to manually save the log in for capital bank. When I went to the log in for the url and hit 1 password, it didn't fill in the user id and password. It went to a url without the webpage appearing, the URL said, security.capitalbank-us.com This is very confusing-I am not having good fortune with this. I also tried hitting the login button and then hit the shortcut which did nothing. Obviously I am doing something wrong. The student is not learning from the master!
    Thanks, Allan

  • kaitlynkaitlyn

    Team Member

    The following URL seems to be where you can go through the login process: https://security.capitalbank-us.com/fhnsso/rlogin.do?execution=e1s1

    That being said, when I visit that URL, I'm only given an option to fill the username. I was able to fill this with the Login item I saved manually (based on the above instructions). What URL are you using that allows you to fill both the user id and password on the same page? Perhaps I'm simply not able to get that far in the process without having an actual account.

This discussion has been closed.