Web login : One field fails to be filled in

The site I try to login has 3 fields to be filled in. The first of them, no the password, is not filled in Mac OS neither using Chrome nor Safari. The same site is filled OK in Windows using Chrome. This began after the last update. I checked the form in 1Password and the correct value appears. It used to work fine


1Password Version: 1Password 7 Version 7.2.4 (70204000)
Extension Version: 7.2.4
OS Version: MacOS 10.14.2
Sync Type: 1Password

Comments

  • brentybrenty

    Team Member

    @victorkr: It's possible there's a regression that needs to be addressed, but it's impossible to test for it without knowing the specifics. What is the exact browser version you're using, and the URL in question?

  • @brenty: Thanks for answering. I am using in Mac OS either Safari Versión 12.0.2 (14606.3.4) or Chrome Versión 71.0.3578.98 (Build oficial) (64 bits)

    The URL is https://www.bbvafrances.com.ar. If you click "Francés net" located up and to the right a dropdown menu with 3 fields to fill will be displayed. The first field would not be filled by 1Password now.

  • Greetings @victorkr,

    Thank you for the URL. I've now been able to reproduce the issue with both 1Password for Mac and 1Password X. The bad news is I've been unable to coerce either into filling all three fields. It looks like this will require a fix in the code and for that fix to then trickle down into all the supporting clients. I do apologise and thank you for bringing this to our attention.

    ref: xplatform/filling-issues#319

This discussion has been closed.