Does the desktop client only sync to the servers when it gets closed?

Hi folks,

I've just spent some time trying to figure out why a new login I added by hand using the fat client on Windows wasn't showing up on my iPhone. Eventually I found that it wasn't up in my 1password account either, which is obviously why iOS wasn't seeing it. A few seconds after I shut down the fat client, my new login then appeared. Is this normal behaviour? .

In case you're wondering ... 99% of the time I add new logins when the browser plugin offers, but this time I wanted to duplicate and tweak an existing login, which is where the fat client's duplicate feature is handy.

Thanks


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @wombat,

    Thanks for writing in.

    1Password 7 syncs as soon as you hit the Save button, there aren't any intentional delays. The only exception are network interferences. Did you see any Offline Changes stuck on the left sidebar of 1Password? If we can't sync for any reason, the item gets placed in the Offline Changes list until it can finish the sync.

    Try this; create a new testing item in the Windows app and then open your https://my.1Password.com site, and see if the change shows up right away.

    If not, then there could be an issue with your network setup forcing 1Password. We'll need to review your 1Password diagnostics report to see what's going on. Please use this guide to generate the report and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • Hi Mike, I didn't notice any offline changes, but then I wasn't aware that there was such a thing in 1Password. I don't think it's worth pursuing this further since I've only seen it once and the problem seems to have resolved itself. Thank you for your reply.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @wombat,

    If you do see it again, please do send us the diagnostics report right away, so we can see more details about what went wrong.

This discussion has been closed.