On the latest 1Password X beta, there's no way to unlock using a fingerprint...

There doesn't seem to be any way to unlock 1Password X using a fingerprint OR by unlocking the main application. Seems strange to have to unlock in both places when the 1password mini unlocks based on the main program being unlocked. Is this a bug? or by design?

p.s. your spam block is stupid.. I tried to post two perfectly valid, and independent threads, and it blocked me for 5 minutes! And, if I dared try to submit before 300 seconds was up (i.e. at 295 seconds), it blocked me for ANOTHER 300 seconds... Seriously dumb...

1Password Version: 7.0 Beta 6
Extension Version: X 1.6.2
OS Version: 10.13.5
Sync Type: 1Password.com


  • beyerbeyer

    Team Member

    Hey @WolfSnap!

    Welcome to the support forum. We are delighted to have you with us! 🤘

    Sorry about the spam protection. It should only apply to new accounts. We actively monitor these forms to prevent a bad actor from trying to trick 1Password users, but we found it helps to have a little flood protection. I've gone ahead and manually verified your account which should make things easier for you.

    As for your question, we have plans to securely share our lock state between 1Password X and a native 1Password app for folks that have one installed. We just aren't there quite yet. 1Password X was designed from the ground up to be a separate 1Password app for folks who choose not to or can't have a native app installed. As a relatively new 1Password app we have a long list of features we'd like to add, and we are knocking them out as we go. I can't promise when we will have support to share our lock state with 1Password for Mac or Touch ID, but it's a common request from our own developers using 1Password X which always helps motivate us! 😁

    I hope that helps. Thanks for using 1Password – we appreciate all your support! 💙


  • @beyer Is there a possibility to vote on features - I landed here googling exactly this feature and would love to see it myself :)

  • brentybrenty 1Password Alumni

    There isn't a voting process since software development isn't democratic, but we listen to all feedback. It isn't possible currently, but perhaps in the future 1Password X can gain access to OS-level features like this. Cheers! :)

  • dtearedteare Agile Founder

    Team Member

    @ttomr: No need to vote as I desperately want this feature myself. 😉 We're actively working on this but it's a complex problem that we need to get perfect. I'll be just as happy as you are when we're share this with the world. 🙂

    Take care and enjoy the rest of your weekend.


  • @brenty and yet some companies have introduced this as a measure that influences priority on customer feedback.

    @dteare thank you for the feedback! Have a great weekend yourself :)

  • dtearedteare Agile Founder

    Team Member

    You're right, some companies add voting like this. We've tried it in the past and it didn't really help very much. Plus it gave some people the sense that we're going to add a feature simply because it had many votes.

    At the end of the day we actively use 1Password ourselves and interact with customers. At a company where product leads don't use the app or talk with customers, votes would be paramount. Here, however, we found them less useful.

    To each their own. Perhaps in 30 years when my memory is completely gone I'll change my mind. 🙂


  • dtearedteare Agile Founder

    Team Member

    Good news, @WolfSnap & @ttomr!!! 1Password X now has Desktop App Integration on Mac! 🎉

    Check out our recent beta announcement for details on how to set things up so you can use Touch ID on your Mac. Support for Windows and Windows Hello will be coming in a future release.

    Please give it a try and let us know how it goes. 😘


  • <3 I will try it out and let you know!

  • littlebobbytableslittlebobbytables 1Password Alumni


  • Hey @dteare - sadly it does not work for me. Not sure what I did wrong.

    MB pro, latest plugin version

    Can you give me a hand? Best, ttomr

  • littlebobbytableslittlebobbytables 1Password Alumni

    Greetings @ttomr,

    Can you confirm you've completed everything in Introducing Desktop App Integration for Mac! 🎉 please and if things still aren't working can you let us know the following.

    1. What version does 1Password for Mac report?
    2. What version of 1Password X is installed?
    3. What browser and version of the browser are you trying this in?
    4. Can you check to see if the Desktop App Integration option in the Experimental Features submenu is still showing as enabled. I found an external tool was obliterating the indexdb file required for the setting to stick.

    It's also worth completely quitting both Chrome and 1Password once, maybe twice. I found it took a little to get everything to connect up but once it had things were okay. For 1Password, hold down the alt/option key and click on the 1Password icon in the macOS menu bar at the top of the screen. Select the menu option Quit 1Password Completely.

    Do let us know how you get along and we'll start some troubleshooting if you're still having problems.

This discussion has been closed.