Keyboard shortcut not working on Chrome or Firefox.

Preferences/Browsers shows Firefox Installed Google Chrome shows "Install Chrome Extension" However, on the browser it shows the 1Password Icon. I have had both browsers working with the keyboard shortcut Control \ working for many years, then just stopped. When clicking on the icon, it says 'desktop app required'. Not sure if that means I don't have it, or it's something new? Windows 10

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • 1Password version, Extension Version, Windows 10, Sync type DropBox

  • GregGreg 1Password Alumni

    Hi @lloyd60,

    Thank you for getting in touch! I moved your thread to 1Password 4 category, I hope you don't mind.

    1Password 4, the version of 1Password that you are using, is outdated and it will receive only important security updates in the future. Moreover, it will not work in Chrome 72+, due to updated browser signature. See this article for more information.

    However, you should be able to use 1Password extension in Firefox and 1Password 4. Please do the following:

    1) Download and install 1Password extension from here.
    2) Close Firefox.
    3) Go to 1Password 4 > Help > Advanced and make sure that you have Native Messaging enabled there.
    4) Go to 1Password 4 > Help > Restart 1Password Helper.
    5) Launch Firefox and let me know if it works for you after that.

    I would, however, recommend you to take a closer look at the new version of 1Password 7 for Windows, which is a paid upgrade, but it is included for free, if you have a 1Password membership account.

    Please let me know if you have any other questions. Thank you!


This discussion has been closed.