Unable to create a password under Login category

On the app, click "Categories" under the menu bar at the bottom, then click the "+" button at bottom right. Normally, it would ask me which category the new password belongs and I would select "Login". Right now, the only option is "Server". What's wrong with the login category?


  • brentybrenty 1Password Alumni

    @Nan: It sounds like you're viewing the "Server" category already, in which case the "+" should give you a new Server item. If you view the "Logins" category instead, are you able to create a new Login with the "+"?

  • No... I was in the Categories view. Somehow, when I clicked into the Login category, there is no + button. I tried other categories, under the "All Items" and "Server" category, I can see the + button and I can only add items under the "Server" category after pressing the + button. Is there some limit that I hit or some lock I accidentally enabled?

  • Here is a screenshot when after clicking the + button under the "Categories" view

  • brentybrenty 1Password Alumni

    @Nan: Interesting. What OS and 1Password versions are you using? I'm not seeing that here. Also, are you using a local vault, a 1Password account, or both?

  • I have a 1password account (family plan). The app version is 7.1.3. My phone is a pixel 2 running Android 9. I can create an item under Login category on a computer (PC running GNU/Linux and Chrome). But not on my phone.

  • brentybrenty 1Password Alumni

    @Nan: Are you signed into your 1Password account in Settings > Accounts? I'm wondering if you're not, and we have a weird bug here with the trial mode of the app.

  • I believe I have signed in:

    I also tried to add a new item from my laptop, and I can see the newly added one from my phone. I must have signed into my account so that the item can be synced.

  • brentybrenty 1Password Alumni

    @Nan: Thanks for letting me know. I'm sorry for the trouble there. I see that you've also emailed us separately, so I'll follow up with you there in order to get some more details.

    ref: MWA-96837-886

  • Talked offline. Reinstalling solved the problem. Thank you, @brenty for helping me with this problem.

  • brentybrenty 1Password Alumni

    Glad to be able to help. We're still not sure of the cause, but it's good to hear you're back up and running. :chuffed:

This discussion has been closed.