1Password 4

Dear all,

I can assure you that I tried the forums first but my problem might seem similar to others although is a bit different (or I have a wrong idea about this whole matter)

I was using 1Password 4 ( for Windows 10 with a standalone vault that synchronised with DropBox.

After I performed a format on my workstation and re installed the application but couldn't find the correct plugin for chrome.
Therefore, I downloaded one that required **1Password7 which I downloaded (7.3.684) , pointing to the directory which the vault was (or i thought it was) and it worked (without being able to edit).
But when decided to take look at that directory (C:\Users\user1\Dropbox\Apps\1Password) and all the branch folders bellow it, i couldn't find a VAULT !!!
(it has 4 folders
:** 1Password 2.agilekeychain,1Password 2.legacyagilekeychain, 1Password 2.opvault and Backups)

Additionally, With 1password4 i tried to open the opvault and i got the message:

"Dropbox is probably syncing your 1password vault" which was not the case.

How i am still getting info if i can't see any Vault? Is my Vault transformed to a version that suits version 7 or even got lost?
If not, where is it? (physically)

Please help me return things to how they were!! :(:'(

Thank you

1Password Version: Not Provided
Extension Version:
Sync Type: Dropbox


  • brentybrenty

    Team Member

    @k995337: 1Password 7 uses OPVault. But if the vault is damaged or incomplete, it won't be able to read it. Though I'm not sure what the "correct" one might be for you, AgileKeychain vaults can be imported from. However, 1Password 7 will not work without a 1Password membership or 1Password 7 license. It sounds like you purchased 1Password for Windows version 4. Is that correct? You'd be able to use that in that case. Upgrading is recommended, but it would probably be better to figure out where you have your data first, as you'll need that either way. Let me know what you find.

  • Dear brenty,

    Thank you for your reply. Its a tad clearer of what v4. and v7 are trying to open.

    Yes i purchased 1password v.4 and right now i have them both on my workstation .

    I can read _1password.Version7 _vault (i can see my password entries),
    although when i trying to locate where is its stored, it doesnt show up !!!

    However, 1password.Version4, although i am entering the password for the AgileKeychain vault it seems it has no entries

    Please help!

  • brentybrenty

    Team Member

    @k995337: I would definitely not have both. Uninstall them, reboot, and install a fresh copy of 1Password 4 for now. In the screenshot, you'll need to selected the .agilekeychain folder. You're a level lower than you need to be there. I'm a little bit confused as to why you have both a .agilekeychain and .legacyagilekeychain there. The former would be a vault you were probably using previously; but the latter is something that's created when you upgrade to 1Password 7 from an earlier version on another device, like Mac or iOS. Are there some other things that I should be aware of? The .opvault folder you're showing there is not a 1Password vault, just an empty folder named .opvault. I'm not sure where that would have come from, but there is no need to keep it if it is empty. That's why 1Password thought maybe Dropbox hadn't finished syncing.

  • @brenty Your suggestion saved the day! I deleted the folder and 1password v.7 asked me to syncronise. I selected the agilekeychain (1st folder) and that was it! 1password v.4 was operational again and full of my old entries! :)

    Thank you brenty.

  • brentybrenty

    Team Member

    @k995337: Aha! Thank you for the update, and pointing that out. It makes sense to me now. I think 1Password was trying to create the new converted vault and rename the old one, but since those already existed you were getting stuck there. Sorry about that! Glad to hear that you're back up and running now. if there's anything else I can help with, let me know. :)

  • @brenty Nope! I am good for now! you guys can close this thread. Thanks again!

  • brentybrenty

    Team Member

    Will do. Any time! :chuffed:

This discussion has been closed.