Add items from 1Password on your phone requires apple watch passcode. I did all the suggested steps

Good morning
I have an issue "Add items from 1Password on your phone requires apple watch passcode. I did all the suggested steps"

Iphone x
apple watch 4

This problem begun after upgrading from apple watch 1 to apple watch 4

Apple watch code enabled
App installed on apple watch
items to be transferred to the watch selected.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:apple watch


  • rudyrudy

    Team Member
    edited November 2018


    You also have a passcode or face id enabled on your iPhone?

  • brentybrenty 1Password Alumni

    @massimostrada: If you edit another item to "Add to Apple Watch", do you see that show up?

  • brentybrenty 1Password Alumni

    @massimostrada: Thanks for checking. It was worth a shot before resorting to fixing it "the hard way". If you're still having trouble, please do the following:

    1. Connect both the Apple Watch and iPhone to power
    2. Open the Watch app on your iPhone, scroll down to 1Password, and set "Show on Apple Watch" to the off position
    3. Open 1Password on your iPhone and go to Settings > Apple Watch and set "Enable Apple Watch" to the off position
    4. Wait for it to stop saying "Uninstalling..." (this may never happen, but give it 5 minutes and then move on)
    5. View the apps on your actual Watch and if it is gone (in some cases, even those that completed "Uninstalling..." still show up)
    6. If it's still shown there, hold your finger on it and then tap the (x) (this may not work either)*
    7. Regardless, hold the pill-shaped Side Button on the Watch and Power Off (you'll need to disconnect the power temporarily to do this)
    8. Then, after backing up any local vaults and ensuring you know the Master Password, uninstall 1Password for iOS from your iPhone, hold the iPhone's Lock Button, and Slide to Power Off
    9. Power on both the Apple Watch and iPhone
    10. Verify that 1Password is not shown on the Apple Watch, that this is reflected in the Watch app on the iPhone as well (if not, go back to the beginning), and that 1Password is not shown on the iPhone either
    11. *Install a fresh copy of 1Password on the iPhone, and in 1Password Settings set "Enable Apple Watch" to on
    12. In Watch on the iPhone, go to 1Password and set "Show on Apple Watch" to on
    13. Wait for the app to finish Installing...
    14. Add a new item to Apple Watch by toggling the option in its details.

    Let me know how it turns out. I look forward to hearing back from you! :)

  • I have exactly the same problem.
    "On my Apple Watch 4 i get the message:
    Add Items from 1Password on your phone. Requires Apple Watch Passcode"

    I Executed steps 1-14 and still the same message appears??


    Kind Regards,


  • brentybrenty 1Password Alumni

    @ader: Sure, but you gotta help me out here too. That's not much for me to go on. ;)

    1. What version of iOS are you using?
    2. Do you have a passcode set on your iPhone?
    3. What version of watchOS are you using?
    4. Do you have a passcode set on your Apple Watch?
    5. What version of 1Password for iOS are you using?
    6. Do you have any items with the Apple Watch tag?
    7. Have you tried to "Add to Apple Watch" with additional items?

    Thanks in advance! :)

  • Hi,

    Answers to your questions are:

    1. Iphone 6 using version 12.1.2
    2. Yes
    3. watchOS version 5.1.2
    4. Yes
    5. 7.2.5
    6. yes
    7. yes


    Cheers Ader

  • brentybrenty 1Password Alumni
    edited January 2019

    @ader: Thanks! Then I'm not sure what's wrong on your device. Even in the most extreme cases, reinstalling and setting up all of that from scratch has worked for everyone else, going back years; and watchOS has become less temperamental recently so that issues like this are less common now than they once were.

    I'll be happy to take a look at diagnostics, but the OS doesn't give a lot of information. So your best bet is to carefully go through the process I gave above step by step to make sure you don't miss anything. Order and diligence can make all the difference, so if you are unclear about any of those steps, or you're seeing something different, be sure to let me know so I can help with that.

    I do see that I left one question out of the list though: do you have the Pro Features in 1Password for iOS?

    If you're still having trouble, please generate a diagnostic report so I can look at the logs:

    Please send it to [email protected] and add the following Support ID (including the square brackets) to the subject of your diagnostics email before sending:


    If you’re reading this and you are not ader, this Support ID is for ader only. Please ask us for your own if you also need help.

    This will link it to our current conversation. I'm not sure what else could possibly help, but maybe something will jump out at me.

    ref: ZGX-96398-972

  • Hi,

    I re-executed the procedue described, but unfortunately outcome is still the same.
    Produced a diagnostic report en emailed same.

    Regards, ader

  • And yes I have purchased and installed pro features

  • brentybrenty 1Password Alumni

    @ader: I'm not seeing it. Did you maybe forget the Support ID I gave you?

  • brentybrenty 1Password Alumni

    Found it! I'll be in touch with you via email. :)

  • Hi,

    I'm not sure if this could be the issue or not. If you go into the Watch app on your iPhone and scroll down to where you see "Passcode", do you have a passcode set? I found that setting a passcode here resolved that issue for me with my Watch. I also turned on the settings for "Unlock with iPhone" and "Wrist Detection" to avoid having to enter in the passcode on my watch while wearing the watch.

    I could be on the completely wrong path here, but it's definitely something to check just in case. :)

  • can disregard my previous message as I just noticed that you already have a passcode set as per brenty's questions/comments.

  • brentybrenty 1Password Alumni


  • I have this same problem with a new Apple Watch 4; have gone through the 14 steps outlined above with no success. Have uninstalled the app on both devices and then reinstalled; again no luck. Getting frustrated with 1Password as I have had issues for years with with the basic program, especially syncing. Help please.

    iPhone XS running iOS 12.2

  • brentybrenty 1Password Alumni
    edited May 2019

    @birdieman63: Can you be more specific? I'm not sure what you mean by "no success". What step are you getting stuck on? Are you receiving an error message? You should start by updating your devices, as we're at iOS 12.3.1 and watchOS 5.2.1 now. Let me know the details and we'll go from there.

    ref: UHH-84931-652

This discussion has been closed.