Browser connection refused

Hey there peeps,

I'm always getting the message that 1Password refuses the connection between my Chrome browser (Version 64.0.3282.186 ) and the 1Password App. I have no idea how to fix this. My PC is running the newest Windows 10. I also uninstalled Chrome and the extension and re installed everything. Nothing worked. Still getting this error message:

"Browser connection refused - 1Password refused connection from untrusted source, check logs for details."

However, if I click on the message the 1Password app opens but is frozen. No clue how I can fix that it works on chrome. Please help me:)

1Password Version: 7.0.506
Extension Version:
OS Version: Windows 10
Sync Type: Not Provided


  • GregGreg

    Team Member

    Hi there @Flogisch,

    Thanks for writing in! That is quite strange.

    Could you please provide more information about your PC? Is it your work computer? Are you running any kind of AV/anti-malware software there? It may take a little troubleshooting to get this straightened out, so I hope for your understanding.

    Additionally, I'd like to ask you to create a Diagnostics Report from your PC, where you have this issue:

    Sending Diagnostics Reports

    Attach the Diagnostics Report to an email message addressed to [email protected].

    Please do not post your Diagnostic Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your report in our inbox. You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report and ensure that this issue is dealt with quickly. :)

    Thank you! :+1: I will be looking forward to your reply and email.


  • Thanks for your comment!
    I finally fixed the issue. I uninstalled the 1Password App from my PC and installed it again (2times or so). Fixed the issue somehow.

  • bundtkatebundtkate

    Team Member

    @Flogisch: Looking at your initial report here, you were on an older alpha build of the main app, so I suspect you snagged an update along the way. The version you were on is a bit confusing as it's something of an "in between" version where you needed to update again immediately after installing it. If you didn't grab that second update, you may have run into some trouble. Sorry about that, but glad you were able to get thing sorted. :chuffed:

  • Interestingly, I'm having the exact same issue. It was working yesterday, and is not today. Not sure what component(s) might have updated since yesterday. I'll email my info...

  • sjmagysjmagy Junior Member

    Encountering the exact same issue. Worked fine yesterday, but not today. Chrome, Windows, and 1Password (both desktop app and extension) are all up to date and running latest. Wondering if a security certificate expired and that's what's causing the connection to be refused?

  • brentybrenty

    Team Member

    Indeed. Sorry for the trouble, folks. Google's signing keys for their certificate for Chrome have been expired, and 1Password 4 does not have the new ones. I'd suggest using Firefox, or upgrading to 1Password 7, as that has support for the latest signatures.

  • I'm running 1Password 7 and Chrome and suddenly got this today.
    I remember having this issue before and the problem that time was that there was a Chrome update pending so I did that but it didn't help.

    1Password 7.3.612 and Chrome 71.0.3578.98
    It also happened with whatever exact version of Chrome 70 that I was running just a few minutes ago.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @okand,

    We've released 1Password 7.3.619 Beta 3 update just now to support Chrome 71 and newer.

  • MikeTMikeT Agile Samurai

    Team Member
    edited January 2019

    Hi @syntax53,

    Thanks for writing in.

    We've shipped 7.2.617 with the fix on the same day (Dec 16) before we shipped the beta update to support Chrome 71 and newer on the next day. There has not been any issues with Chrome since then.

    You don't need the beta build to support Chrome.

    If you're having an issue with the stable version, it is something else or you didn't have the 7.2.617 update.

  • bundtkatebundtkate

    Team Member

    That message displays in a banner at the bottom of your app @syntax53. It sounds like you had an older beta build, but had the stable channel selected in your update settings. If that's the case, then you won't see any update prompts until either you switch back to beta or there is a new stable update available with a build number higher (for lack of a better term) than your current beta. Normally, this means you'll get the next stable update that's available as it will share a build number with the beta that got promoted to stable, but this case was a bit different. Since these were emergency releases that weren't expected, they didn't follow the normal build number progression since the stable build was a 7.2 build and all betas have been 7.3 recently. In this case, I'd hazard those logs were likely generated when you changed to beta and checked for updates.

  • Is there not going to be an update for v4?

  • brentybrenty

    Team Member

    @Stanzilla: 1Password for Windows version 4 was discontinued in 2017. We don't have plans to update it further. Our focus is on the current version.

  • :-( any chance there's going to be a sale on v7 soon?

  • BenBen AWS Team

    Team Member

    I'd suggest reaching out to our sales team at [email protected] for further. :+1:


  • Hi, i just switched from Google Chrome to Opera yesterday. I added the 1Password extension and it worked fine yesterday. Today, my first attempt to use it failed. I got the same message as others: "Browser connection refused. 1Password refused connection from untrusted source, check logs for details. 1Password for Windows desktop."

    Since i just loaded Opera and added the 1Password extension for Opera yesterday, both are up to date. 1Password is also up to date (7.3.684).

    I've rebooted my computer with no success.I'm not finding anything useful so far on this forum. Can someone provide me with some guidance? Thanks.

  • I use Opera and I have rebooted my computer twice today, but still receiving the "browser connection refused" message.

  • bundtkatebundtkate

    Team Member

    All this means, @cowboy03 and @mapache09, is that 1Password isn't able to verify Opera's code signature. The question is why and that's generally best discovered by looking at logs as the error message indicates. I'd like to ask each of you to create a diagnostics report from your Windows PC:

    Sending Diagnostics Reports (Windows)

    Attach the diagnostics to an email message addressed to [email protected], include a link to this thread and your forum username. That way I can "connect the dots" when I see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so I can track down y'all's diagnostics and ensure that this issue is dealt with quickly. :+1:

    Thanks very much! :chuffed:

  • Support ID for Cowboy03 is ASB-27478-975

  • bundtkatebundtkate

    Team Member

    Thanks, @cowboy03! I actually did some more digging as I saw a few more reports of this after replying to you here, and it actually turns out I gave you (and @mapache09) extra homework for nothing (sorry!). What happened is that Opera's signing certificate expired, so 1Password is rejecting it. I reproduced it myself as well and our development team is aware of the problem. I'm not quite familiar enough with that process to know if Opera simply renewing the certificate would fix things up, but regardless we're planning to whitelist the expired (but still entirely valid) signature fingerprint in the next update. If nothing sorts things earlier, the next beta will have you covered.

    In the meantime, I gave the beta version of Opera a check and everything is working fine in that version. Of course, other browsers will be okay as well. So, if you'd like to stick with Opera and are comfortable swapping to the beta for a time, I'd suggest doing that. If you'd prefer to avoid betas, Firefox, Chrome (with 1Password 7), Vivaldi, and Brave will all work fine as well. Apologies for the trouble. I know browser swaps are annoying, but we'll get a fix out as quick as we can. :+1:

  • Thanks Bundtkate. How will I know the fix has been implemented?

  • Thanks! Any idea of the timing?

  • brentybrenty

    Team Member

    The beta is available now, and I would imagine that it wouldn't be too long before Opera beta becomes the new stable release. If anyone would know a date it would be them, but it wouldn't surprise me if they just ship it when it's deemed ready as opposed to on a specific day.

  • edited July 2019

    I'm on beta branch (Current version 7.3.684), yet the issue is still present.
    Any ETA's on the fix? It's been over two weeks now that I've not been able to use 1password in my main browser, which is very frustrating.

    Please ignore my post.
    I've updated my Opera to 62.0.3331.18 and the browser extension works now.

  • GregGreg

    Team Member

    Hi @lalilulelo,

    Thank you for the update! I am glad to hear you are all set now. :)

    Feel free to create new posts, if you have any other questions. We are always ready to help you with 1Password.


  • Thank you. That worked for me as well.

  • bundtkatebundtkate

    Team Member

    Glad to hear it, @cowboy03! :chuffed:

This discussion has been closed.