Several issues in my team

edited August 2019 in Business and Teams

Hello guys. I have some issues. There are 2 issues but they affect a lot of our users. this is frustrating since the only work around is for users to copy and paste the password, and they are not happy about that. Over 10 users are affected at the moment.

1ST : User lost his password. Starred Recovery mode, now he/she can log in via browser. Local 1Password still asks for password. It does not work. Tried to delete local vault via app, it will not work, grayed out. We installed and uninstalled. Also, restart did not help.

2ND: User had 1Password6, and upgraded to 7 because we requested so. After updating 1Password to the latest version it does not fill login/password automatically. need your assistance on that, please! Double click on website does not open browser and autologin her, no Autofill button top right as she had before. Tried desktop app and plugin as well.

Thanks guys,

1Password Version: 7
Extension Version:
OS Version: 10.14.16 Mojave
Sync Type: Via app, no ICloud


  • ag_yaronag_yaron

    Team Member

    Hey Cristian,
    Since you've also sent a support ticket and we're chatting there, I prefer we keep doing this via the support ticket.

    Closing this thread :chuffed:

This discussion has been closed.