Swipe to go back not working

c224c224
edited August 2019 in iOS

Edge swipe to go back to previous screen isn’t working with any screen nested under the “Categories” section. Swipe to go back seems to work fine in all other sections (Favorites, Tags, Settings).

Is this affecting anyone else?

v7.3.6

Comments

  • brentybrenty 1Password Alumni

    @kvnhe: Can you elaborate? If it helps, I'm able to swipe to navigate back, but wwiping in the item list is can be more fiddly because swiping on an item -- not the edge of the screen -- is for copying. If you’re swiping from not-the-edge, you’ll be swiping the item (right: copy; left: delete). When I've got a case with raised edges on my phone, that can make it difficult or impossible to reliably do edge swipes. I'm not 100% sure which "screen" you're referring to though, so that may be relevant. What version of iOS are you using?

  • @brenty Can’t swipe to navigate back on both item list and from an opened item’s detailed view. I understand what you’re saying about the “copy” swipe, but I’m swiping from the very left edge. I can make the “go back” swipe work very reliably from Favorites, Tags sections. It seems to be only affected under Categories tab.

    iOS 12.4.1

  • brentybrenty 1Password Alumni

    @kvnhe: I'm not sure I follow. On the Categories tab, there is nowhere to swipe back to. That's the "top level", so to speak.

  • c224c224
    edited August 2019

    @brenty Drill down, i.e., tap on Logins (now unable to swipe back to top level for Categories), or tap on Logins, then tap and open a login item (now unable to swipe back to Logins list).

    Here’s the kicker, as I’m typing this, everything is behaving normal again. I can swipe back now. Earlier, the bug so to speak still persisted even with a device restart.

  • ag_anaag_ana

    Team Member

    @kvnhe:

    Thank you for sharing those two examples. I have tried swiping back both from the Logins window and from a specific login item in the Login category, and I was able to swipe back both times without issues.

    But I am happy to hear that things are working fine again for you too now :)

This discussion has been closed.