1Password 7 app not opening - only on Windows machines

For some reason, I cannot get the 1P7 app to open for our Family account on ANY Windows 10 machine. I have tried on 3 different machines, all of which it has run fine on before. There's nothing wrong with our 1P account: it's accessible through MacOS or iOS apps, or through web browsers, including on Windows machines. Every time I try to open the 1P7 app on a Win10 machine, it turns the lock about 45 degrees and, after a few seconds, turns the ring around lock from blue to red in color. I tried uninstalling the 1P7 app and reinstalling it, to no avail.

1Password Version: 7.3.712
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Not Provided
Referrer: forum-search:1Password 7 Windows app not opening


  • brentybrenty

    Team Member

    @eyoung360: What you're describing is that you're not entering the correct Master Password to unlock. The 1Password app unlocks using the Master Password of the first vault/account you have setup there. So if you've set it up with anything other than your 1Password account from the start, you'll need to enter the correct Master Password for how you set it up. Alternatively, if you have all of your data in your 1Password membership account, you can reset the app and then set it up with only your account so it will unlock using that Master Password going forward:


    I hope this helps. Be sure to let me know if you have any other questions! :)

  • That worked, thanks. I guess my Windows machines had some vestige of the original client that sync'd, which I was using prior to moving to the Family service.

  • ag_anaag_ana

    Team Member

    @eyoung360, behalf of brenty, you are very welcome! I am very happy to hear things are working as expected now.

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

This discussion has been closed.