Read first: Previous version support information

Unable to install Chrome Extension

I'm no longer able to install the Chrome extension, after a recent reinstall of Chrome. At first I thought it was because of a beta version of Chrome, but downgrading to V15 did not solve the issue. Even when looking at the preferences of 1Password, it does not give me the option to install the extension.



  • DBrownDBrown
    1Password Alumni
    edited November 2011
    Welcome to the forum, Paul!

    What you're doing on the Browsers tab of 1Password preferences isn't installing the extension but enabling it.

    The extensions for Internet Explorer, Firefox, and Chrome are installed when you install 1Password. The extension for Internet Explorer is automatically enabled (because everyone's PC has IE); but you need to enable the extensions for Firefox and Chrome, and 1Password makes that possible only if it finds Firefox and Chrome installed on the computer; otherwise, those checkboxes aren't "clickable" on the Browsers tab.

    First, make sure you're using the latest release of 1Password.

    Then, see the following articles for tips on enabling our browser extensions:

    If you've tried all the suggestions in those articles, and you're still having problems, please post a screen shot of the Browsers tab in a reply here.

  • edited November 2011
    [font=arial, sans-serif]I also have[/font] [font=arial, sans-serif]this[/font] [font=arial, sans-serif]problem![/font] [font=arial, sans-serif]Extension[/font] [font=arial, sans-serif]is not installed[/font][font=arial, sans-serif]![/font]

    [font=arial, sans-serif]Chrome 15.0.874.121 [/font][font=arial, sans-serif]beta-m[/font]
    [font=arial, sans-serif]1Password[/font]
  • DBrownDBrown
    1Password Alumni
    Vadim, welcome to the forum!

    Please make sure you're not using a Beta-channel release of Chrome.

    Then make sure you've checked all the tips in those three articles, and let us know whether you see still the problem.

This discussion has been closed.