My Apple watch 1pass app doesn't update

edited January 2020 in Apple Watch

iOS 13.3
1password iPhone app version. 7.4.4
Mac app version 7.3.2
Apple watch series 4 / version 6.1.1

Card field details not updating. I have tried deleting, restarting phone and watch and reinstalling app and it still wouldn't update. The field on phone doesn't match that of the watch after changing on phone app. Check screenshot. The red circled field doesn't update. I tried adding a phone number and it updates instantly.

All my other devices updates (iPad, iPhone etc except for Apple watch app). Removing and reading the credit card details also works from iPhone to watch instantly. just can't seem to figure out why the fields are not updating.
. Please help

1Password Version: Not Provided
Extension Version: 7.3.2
OS Version: Catalina 10.15.2
Sync Type: iCloud


  • adamzubinadamzubin
    edited January 2020

    oops here is the screenshot

  • BenBen AWS Team

    Team Member

    Hi @adamzubin

    I'm sorry to hear about the trouble. When I look at the template for the Credit Card category I don't see a field for "security," which appears to be the field you've circled. Is this a custom field you've added to this item? If so, if you remove that field, and then add it to the Additional Details section below, does that work better? Please let me know.


This discussion has been closed.