Member recovery browser error - Could not find recovery details

edited February 11 in Families

Setting a family member's account into recovery because iOS did not render new key. Member used email link and Chrome returned the error message "Could not find recovery details". Tried it again - same result.

Anybody else had this and know a workaround?

1Password Version: 6.8.9
Extension Version: Not Provided
OS Version: OS X 10.10.5
Sync Type: Not Provided
Referrer: forum-search:Recovery failure "Could not find recovery details"


  • BenBen AWS Team

    Team Member

    Hi @MMathewson,

    I'm sorry to hear about the trouble. Does this account have anything saved in it? Also, does the person have iCloud Keychain enabled on their iOS device?


  • Hi Ben,

    The account has 8 items in it. They don’t use iCloud Keychain as 1Password is the chosen manager.


  • ag_anaag_ana

    Team Member


    Thank you for the confirmation. I noticed that you also sent us an email about this issue. So we don't duplicate the answers by replying to you in multiple places, I am going to close this forum discussion and someone will get back to your email as soon as possible.

    Thank you for your patience!

    ref: YNL-47459-342

This discussion has been closed.