Read first: Previous version support information

Cannot update anymore

Since long time I have a problem which I cannot resolve. Updates don't work anymore at all. Tried automatic function, downloaded file for manual installation, all the same. Please see attached error messages for illustration. No browser is open, no chnage made to the system at all in terms of security software etc. Tried also with all security switched off (standard Windows security and Malwarebytes). Problem came just out of the blue since the two udates after my current version. What can I do?!

1Password Version: 7.4.751
Extension Version:
OS Version: Windows 10 - 1903
Sync Type: Family


  • MikeTMikeT Agile Samurai

    Team Member
    edited March 2020

    Hi @pawo,

    Thanks for reporting this. The best thing you can do is report it right away to us.

    Have you updated Malwarebytes yet? Several customers have confirmed by updating it to 4.1.0 and trying again, it works. Sometime it takes a reboot to make it work.

    If it doesn't work, then check for all Windows updates first, and if you did have pending updates, install and reboot, that may help.

    If that doesn't work, please email us your 1Password diagnostics report, use this guide to generate the report and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • pawopawo
    Community Member

    Thanks a lot @MikeT.
    Indeed the update to MWB did the trick. I wasn't aware that there is an update because I didn't get the usual push note. All working now.

  • MikeTMikeT Agile Samurai

    Team Member

    Awesome! You're welcome!

This discussion has been closed.