Problem With Bank of America Login

I'm having a problem with filling the Bank of America login form. From Safari (With either another website or Favorites displayed) when I click the 1Password icon and click Go for the Bank of America entry it will bring up the proper website and fill in the user name and password and then the password is immediately deleted. If I have the Bank of America form displayed in Safari Auto Fill will work fine and the password won't be deleted. I created the Bank of American 1Password entry as suggested in the support documentation using 1Password Mini, Settings, New Login. Any help would be appreciated.


1Password Version: 7.5 (70500003)
Extension Version: Not Provided
OS Version: OS 10.15.4
Sync Type: WLAN

Comments

  • ag_yaronag_yaron

    Team Member

    Hey @bob1password ,

    Bank of America does a weird refresh when it first loads up, which is what clearing the password field when you use Open and Fill. There's no way around it except for autofilling once more when the page is already loaded in Safari.

    I can recommend a rather quick way to autofill: Press CMD+\ (Command + Backslash) on your keyboard when you are on the website and 1Password will autofill the fields without you having to click on anything.

    Give that a try and see if it works.

  • Thanks for your feedback. I have been using CMD+\ and that has worked fine. I thought I might be doing something wrong that caused it not to work the other way so I appreciate knowing what is actually happening.

  • ag_anaag_ana

    Team Member

    On behalf of Yaron, you are welcome! And no, you were not doing anything wrong :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file