1PW Touch ID inconsistent on iOS

When I go to open 1PW to sign in to a listed app or website, Touch ID works properly. However when I try to open 1PW from scratch, or to fill PW for an app or website it doesn't recognize, Touch ID doesn't work and I must manually enter 1PW password to open it. So here's the weird part when 1PW won't open with touch ID: above keypad at the key symbol I see: "password for 1password.com," and under it, "PBS." If I select the key symbol, Touch ID does pop up but inserts my PBS password even though that's not where I'm signing in. I have tried swiping 1PW to clear the anomaly, but that doesn't solve the problem. (Oddly, once I manually sign into 1PW, it no longer shows PBS when closed, and will then open with Touch ID.) Do I need to somehow reset? This has been going on for some time and did not start with the latest iOS update. Please help. Thank you.


1Password Version: 7.5.2
Extension Version: n/a
OS Version: 13.5
Sync Type: Not Provided
Referrer: forum-search:unlock 1password with touch iOS

Comments

  • ag_anaag_ana

    Team Member

    Hi @FlyingCarpet!

    Can you please clarify something for us? You posted this discussion in the 1Password X forum section, which is our browser extension, but what you described seems to refer to the AutoFill feature on iOS instead. Can you confirm exactly where you are using 1Password? Thank you!

  • You are correct. My problem is with iOS app. Currently one password is working fine on my Mac and Safari.

  • I thought I’d gone to the right place... Not so apparently?

  • BenBen AWS Team

    Team Member

    @FlyingCarpet

    No worries. We've sorted that on our end. Just wanted to make sure we were giving appropriate advice based on the app you're using. I think two things may help here:

    1. Make sure iCloud Keychain is disabled in the autofill settings. In the Settings app tap Passwords & Accounts > AutoFill Passwords. Turn iCloud Keychain off.
    2. In the 1Password app navigate to Settings > Advanced > Security and enable Password AutoFill under where it says 'always show lock screen for'

    Note that after your device updates or reboots you may need to launch the 1Password app and unlock it before Touch ID will be available to you when using autofill. Please let me know if that helps.

    Ben

  • Done, Ben. Thanks!! I'll check back in if the problem recurs. Have a great rest of your day.

  • BenBen AWS Team

    Team Member

    Thanks for the update. Enjoy. :)

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file