Password not filling on RBL Bank

I've been using 1Password to autofill username and password on RBL Bank for 2 years. About one month ago it stopped working, I don't know maybe a change in bank or 1password side.

Steps to reproduce:
1. Go to
2. Choose LOGIN > Corporate Banking
3. Fill any Login Id
4. Try to autofill password.

I've tried searching the site in field popup, clicking on the extension and choose Autofill but nothing works.

1Password Version: Not Provided
Extension Version: 1.19.1
OS Version: macOS Catalina 10.15.4
Sync Type: Not Provided


  • ag_yaronag_yaron

    Team Member

    Hey @springfirenator ,

    Looks like there's a lot going on in that page that prevents 1Password from showing up. However, I created a new login item manually in 1Password and it did autofill the username field. I couldn't move forward to the password field because I don't have a real username to test with, but please try it:
    1. Click the 1Password icon on the top right corner of your browser.
    2. Click the big PLUS icon and select "Login" to create a new login.
    3. Manually fill in your username, password, and the login page's URL in the website field.
    4. Click on "Save" at the bottom and close the tab.
    5. Go back to the login page, click the 1Password icon on the top right, select that new login you just created and click on "Autofill".

    Let me know if that worked.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file