1Password 7 7.7.BETA-7 (70700007)

r8ders2kr8ders2k Junior Member

Looks like it's working with Safari. Thanks!

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • rudyrudy

    Team Member
  • worked once for me and then not thereafter

  • major blunder on my part but now works

  • ag_anaag_ana

    Team Member

    Thank you for the update @thymaraK! I am glad to hear this :+1:

  • My 7.7 BETA adventure has been a disaster to the point where Safari would not open. I have no idea how but on my latest reboot I ended up on 1Password 7.6. 1PW claimed there was an update, that would be Beta 7.7, I chose not to update and have since turned BETA updates off. As if by magic Safari now works.

    Lesson learned, no more BETA's of anything ever again. I'm stuck on Big Sur, I hope I don't have to punt it, in theory I have a backup but have no plans to tempt fate again

  • ag_anaag_ana

    Team Member


    Sounds good, thank you for the update! Indeed, betas are not for the faint of heart, and we certainly prefer you to use the stable version rather than be unhappy :)

  • Adding here, on 7.7 BETA on latest Big Sur—the extension is mostly broken. With 1PW unlocked it will not autofill and simply say 1PW is locked when using inline menu option. Even when using shortcut it doesn't work. Works in all other major browsers.

  • Hi Ben..I posted the following yesterday (Aug 31) but haven't got any response, so am wondering if I did the post properly..!

    Here it is...

    Hi Ben..A couple of days ago I updated my 1PW7 to version 7.77. Beta-7 and now am having a similar problem as above.. but worse, now the application either does not call up a site consistently and when it does, does not auto fill the User ID or Password at all. I have to re-enter this info manually ! There are some other issues as well, but if I can deal with this one now we can cover other things later.

    Right now I'm somewhat "dead in the water" with the process ! Hope you can help me out here..

    Norm Cole

  • I'm currently using this Beta version, but am thinking of reverting if possible to the "regular" 1Password V7 application, assuming this would make things a bit more stable for a while. Can anyone advise me on how I can do this...?



  • Further to this ...Will turning the BETA "off" help things..and if so, how do I do this??


  • vonvon Junior Member

    I have the same problem as Norm Cole,I even reverted back to a stable version that worked, then checked the Beta updates which installed the latest beta version .This worked for a day but again it won't autofill and it shows the unlock 1password symbol so frustrating when you say it was fixed.

  • SystemSystem

    Team Member
    This discussion was created from comments split from: 1Password 7 does autofill, but does not automatically login to websites.
  • BenBen AWS Team

    Team Member

    Hi folks,

    You may want to try reverting to the stable version if you're trying to use the beta on a production system and are unable to effectively use 1Password as a result. To stop using the beta install the current stable release of 1Password. Then turn off “Include beta builds” in Preferences > Updates.

    Hopefully development will be able to address the difficulties you're having beyond that, but that should get you back up and running.


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file