Cannot sign in when master password contains a double-quote character

edited September 5 in Linux Beta


I just tried to give the Linux preview a shot. Unfortunately, I found that after the web sign-in thingy, where it then asks for my master password in the native application, a generic "Cannot sign in" error message would immediately appear.

Next I tried entering an intentionally wrong master password and found that a spinner would appear and it took a second or two to return an error. I narrowed it down to the doublequote (") character in my password. After changing my master password to no longer contain a ", the sign-in worked normally.

Expected behavior is that any character works as master password.



1Password Version: 0.8.4 @0e67d21
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • MikeTMikeT Agile Samurai

    Team Member

    Hi @xver,

    Thanks for taking the time to report this. I was able to reproduce the issue with the " character and have filed a report to investigate it, we'll get it fixed.

    ref: dev/core/core#2760

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file