can not open 1pw - with the correct masterpassword

dear team
need your help please. i am using 1pw 6.8.8 on a macbook pro (latest firmware). i put in the correct masterpassword and it does not open! the colour on the entry site changes from grey to blue and so on. please help.

thx for your reply.

1Password Version: 6.8.8
Extension Version: Not Provided
OS Version: OS 10.15.6
Sync Type: Not Provided


  • BenBen AWS Team

    Team Member

    Hi @masterpiece

    I'm sorry to hear about the trouble you're having unlocking 1Password 6. Have you tried rebooting the Mac since this trouble began?

    You may not be aware, but 1Password 6 has been retired for 2+ years, and has not been updated in as long. It has been succeeded by 1Password 7, which would be included with a 1Password membership. You can read more about that here. The fact that the 1Password 6 software hasn't changed in 2+ years would seemingly indicate that the problem here isn't a change/update in the software, though. We'd be happy to help you troubleshoot this issue as best we can, but I'd have to encourage you to consider upgrading regardless.

    As a security focused company we'd always recommend running the latest versions of all of your software, but especially your operating system, web browser(s), and 1Password. If you opt to use to an earlier version that is your prerogative, but it isn't something we can recommend, and support would be somewhat limited (i.e. 1Password 6 will not be updated).

    Please let me know if rebooting helps.


  • I'm having the same issue like other people in this forum. I saw that Ben mentioned that he might have an idea.

    I'm considering abandoning 1password in favor of Apple's free keychain.

  • ag_anaag_ana

    Team Member


    Can you please confirm what version of the 1Password for Mac app you are using?

  • 1Password 6
    Version 6.8.9 (689001)
    AgileBits Store

  • BenBen AWS Team

    Team Member

    Hi @morefrustrated

    As mentioned above 1Password 6 has been retired and has not been updated in 2+ years. To move forward with 1Password we'd have to recommend upgrading. That said, if you're going to attempt to continue with 1Password 6, I would suggest a reinstall:

    Please let me know how that turns out. :+1:


  • Hi Ben,

    Thank you for the suggestion. I tried them and unfortunately 1Password 6 will still not open up.

  • BenBen AWS Team

    Team Member


    I'm sorry to hear that did not resolve the problem. In order to proceed I'd like to ask you to create a diagnostics report from your Mac:

    Sending Diagnostics Reports (Mac)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread:
    • Your forum username: morefrustrated

    That way I can "connect the dots" when I see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so I can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once I see the diagnostics I'll be able to better assist you. Thanks very much!


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file