extension is grayed out in FireFox

My 1Password extension no longer works in FireFox. The icon is grayed out. I've tried reinstalling the extension. I've been using it in this same browser for a couple of years now. It stopped working apparently with a recent FireFox update.

Windows 10 64-bit
1Password for Windows 7.6.780
1Password extension version
Firefox 80.0.1 64-bit

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:firefox grayed out


  • GregGreg

    Team Member

    Hi @Twinkie, please try to do the following:

    1) Close all browsers and quit 1Password 7 for Windows completely.

    2) Open Run dialog (Win key + R), enter the following string there: 1Password.exe setup

    3) Press Enter. 1Password 7 for Windows should be launched.

    4) Launch Firefox and check if the issue remains after that.

    Thanks! :+1:


  • That worked! Thank you.

  • GregGreg

    Team Member

    Hi @Twinkie,

    Wonderful! :) I am glad to hear it worked.

    Feel free to contact us anytime, we are always ready to help.


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file