My browser extension has quit working.

My browser extension has quit working, my open and fill doesn't work. When I click on the menu bar icon it tells my to turn the extension in preferences but it already is on. I've tried all the suggested fixes mentioned on this site but no joy. These problems are only in Safari (13.1.2) and Safari Technology Preview (release 113 Safari 14.0.1)
Firefox (80.0.1) works as it should.
I'm stumped. Any help would be appreciated.

1Password Version: 7.6
Extension Version: Not Provided
OS Version: 10.15.6
Sync Type: WLAN


  • ag_anaag_ana

    Team Member

    Hi @allenabs! Welcome to the forum!

    Can you please try the troubleshooting steps in this support article and see if they help?

    If the 1Password extension isn’t working in your browser

  • ag_ana I've checked out the support page and these are all the things I've already tried. However I went through them all again. No joy. I have tried uninstalling 1Password and reinstalling again no change. That's when I wrote.

  • I've fixed the problem. In 1Password/Help/Troubleshooting I "Reset All 1Password Data". Everything else I tried didn't help.
    Now it works like it should. Fortunately I only had one vault to start with and I'll have to reselect my favorites. What a Pain in the A--! I wish I knew what caused this.

  • ag_anaag_ana

    Team Member


    Thank you for the update! I am glad that things are working again at least :)

    If this happens again, before resetting everything, you are free to generate a diagnostics report from your Mac and email it to us to [email protected], so we can take a closer look at why this happened to you :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file