1Password doesn’t automatically check Face ID when locked

When the 1Password vault becomes locked, when launching from within an app/website or when opening the 1Password app you must press the Face ID button to begin scanning your face and unlock the vault. Why not automatically start Face ID in the same way identity is verified when the vault is unlocked?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:FaceId doesn’t automatically unlock 1Password vault


  • ag_anaag_ana

    Team Member

    Hi @tylercal!

    Face ID is automatically selected for me here, I don't have to press on the Face ID button every time. I think I have seen this once before in the past, and if I remember correctly, rebooting the device fixed this. Have you tried that already?

  • The next time it happens, I’ll try restarting the device. I restart my device every now and then because of things like OS updates and I still consistently get the behavior. Once I hit the faceid button, it does work vas expected for a week or more. I see the problem on iPad and iPhone.

    Here is a video of the problem

  • ag_anaag_ana

    Team Member

    Thank you for the video @tylercal! What version of the 1Password app and of iOS are you currently using on this device?

  • iOS 13.7, 1Password 7.6.2 on both my iPhone and iPad.

  • ag_anaag_ana

    Team Member


    So you are already running the latest version of both iOS and 1Password for iOS, thank you for the confirmation. It was worth checking to make sure we were not forgetting anything :)

    I haven't yet managed to reproduce this, but I will keep testing it and see if anything changes. In the meantime, we will also keep an eye out in case we receive similar reports :+1:

  • So I just experienced the behavior on my iPhone. After restarting the phone, it still didn’t automatically challenge with Face ID. After I manually press the button it does work for another week or so.

  • BenBen AWS Team

    Team Member

    Hey @tylercal

    Thank you for the update. After a reboot that is the expected behavior. You should see the "Quick Unlock" (Face ID / Touch ID) icon along with the Master Password field the first unlock after a reboot, and then if you've unlocked the 1Password app (i.e. not Password AutoFill) subsequent unlocks will bring up Quick Unlock directly.


  • Frustrated by 1Password 7 on iPad


    • after log in, enter password ONCE

    • attempting to log into Twitter, Facebook, Instagram with 1password and waiting for FaceID to recognize my mug (face) DOES NOT HAPPEN

    1P asks for Master Password EVERY TIME


    • restarted device
    • deleted app / reinstalled
    • toggled use FaceID in settings

    Problem persists

  • BenBen AWS Team

    Team Member

    Hi @SendX

    I'm sorry for the frustration. We'd be happy to help you get the most of this. In order to use Face ID to unlock 1Password there has to be a secret stored in the iOS keychain. If Face ID is enabled when 1Password would show the lock screen it checks the keychain for that secret. If it is there, you'll be able to unlock with Face ID. If it is not, you will not. Only the 1Password app itself, e.g. when launched from the home screen, can add that secret to the keychain. It is not currently possible for Password AutoFill, which is what you see in Safari and other apps, to add this secret. This may be the situation you're running up against. Please try these steps for me:

    1. Restart your device
    2. Launch and unlock the 1Password for iOS app (using whichever method is requested)
    3. Make sure Settings > Security > Face ID is turned on
    4. Try using 1Password in one of the apps / websites you mentioned

    At step 4 are you able to use Face ID, or is the only option the Master Password? Please let me know.


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file