Can't unlock with single quote character in master passwords


Team Member
This discussion was created from comments split from: Cannot sign in when master password contains a double-quote character.


  • Note this is also an issue with single-quote characters. Reproduced on MacOS Catalina (multiple machines) and in browsers. I'd have been screwed if it wasn't for touch ID letting me back in.

  • There's one other symptom of note: When setting the password, the quote was near the beginning and the "too short" message didn't go away when typing the (very long) password. I don't remember how I got past it the first time.

    Another strange behavior is that although typing my password exactly as it appears when revealed or shown in large font never worked, using the "copy" option resulted in paste-able password that worked for signing in to the Website.

  • rudyrudy

    Team Member


    My guess is what's happening is that the OS is doing text replacement on your single quote and turning it into a curly quote via the "smart quote" option, if you turn it off via System Preferences -> Keyboard -> Text does it do what you expect?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file