Fingerprint sign in doesn’t work in apps


I often have problems if I want to fill in credentials into an app, e.g. with the Jira and Confluence apps:

  • sign in with fingerprint doesn’t work
  • at the first attempt credentials are not filled in
  • I need to do it a second time
  • fingerprint is not recognised again
  • fill in works at the second attempt

The problem that the fingerprint doesn’t work appears with several apps. The first attempt problem is less often. Unfortunately, I don’t remember with which apps besides of Jira & Confluence the problems occur.


1Password Version: 7.6.2 (70602000]
Extension Version: Not Provided
OS Version: iOS 13.7
Sync Type: Not Provided


  • BenBen AWS Team

    Team Member

    Hi @Hoelder

    I'm sorry for the troble. I just tested this with the Jira app on my Touch ID enabled iPad and using Password Autofill I was able to get the credentials filled on the first attempt as expected. Does this issue occur every time you try to use the Jira app? Please let me know.


  • Hi @Ben

    Thank you for your reply. I thougt it would occur everytime. But after your message I tried it and it worked fine. Obviousely, the issue occures not every time. That make it much more difficult to find a solution, I know.

    What can we do? Shall I take screenshots if the problem appears again and come back to this thread?


  • ag_anaag_ana

    Team Member


    Screenshots might help. Also, when you say that fingerprint does not work, do you mean that you are not prompted for Touch ID, and you have to enter your Master Password instead, or is your finger not recognized?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file